PS3 (Kmeaw 3.55) .pkg Issue

Discussion in 'PS3 - Hacking & Homebrew' started by Slncr, Mar 27, 2011.

  1. Slncr
    OP

    Slncr Newbie

    Newcomer
    2
    0
    Mar 27, 2011
    United States
    I bought a PS3 (60GB BC) which was already on 3.55 OFW. I installed Kmeaw 3.55 CFW on it and ran the LV2 patch, both indicated they had successfully installed. Now when I install any .pkg file and run it (Multiman, Blackbox FTP etc.), the screen will flash momentarily (white/gray fuzzy screen) and the machine will crash/hang to a black screen. I have to hard reset the machine each time. Is there a process I have missed out? Anybody else had this issue or know how to fix this? Thanks.
     
  2. codezer0

    codezer0 Gaming keeps me sane

    Member
    2,475
    408
    Jul 14, 2009
    United States
    The Magic School Bus
    It shouldn't do that. Are you sure that you're running a .pkg meant for the CFW? Also, not many things need the LV2 patcher to install them; newer versions of much of the homebrew now automatically take care of that.

    If worse comes to worse, I would consider going into recovery mode and reflashing a verified PUP of kmeaw 3.55
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,586
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    yeah, you don't need to run any Lv2 patcher.

    It's only needed for USB Loaders without the patching done by themselves.
    MultiMan 1.16.+ needs either Lv2 patcher or BDemu reinstalled (better choice, so you don't run Lv2 twice).

    Did you verify the MD5 of the cfw before installing it ?
     
  4. Zorua

    Zorua Newbie

    This.

    If you're having any severe problems with kmeaw, I suggest that you go into recovery menu and reflash your ps3 with waninkoko's v2 pup.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,586
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    I would recommend to go back to official FW 3.55 first before reinstalling another cfw, just to secure the process. (even more now that you already have functionality problem). so it will overwrite all the files correctly. It should be ok to swap cfw directly as they are all 3.55, but I prefer the security over speed way [​IMG]
     
  6. Zorua

    Zorua Newbie

    I had Kmeaw installed on mine and I went to waninkoko v2 using the recovery menu and I haven't had ANY problems.
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,586
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    Yeah, it's just me. I'm a little too over protecting.
    Installing a firmware over the old one should replace all the files so it's fine.
     
  8. Slncr
    OP

    Slncr Newbie

    Newcomer
    2
    0
    Mar 27, 2011
    United States
    Thanks for the very informative replies.

    I recall the MD5 for the CFW checking out fine. I guess I'll try rolling back to OFW and reflashing to Kmeaw. Should it still not work, I'll flash to Waninkoko V2. It still seems very odd it would do this, I haven't been able to source any related problems around the net.