PS1/2 PS2 Hdloader Hardware Error

schmooblidon

Active Member
Newcomer
Joined
Jun 23, 2013
Messages
31
Trophies
0
Age
27
XP
56
Country
So I have got the infamous hardware error on hdloader. I have tried multiple versions, and all give the same thing. I tried OPL and it just doesnt show any games.

There are quite a lots of threads on the web about this problem but no-one has mentioned the sound the hdd makes. I don't know whether it doesn't happen or they just dont mention it. Anyway, when I open hdloader the hdd beeps, then makes a sort of crackling noise. You know that noise that hdds make all the time when they are doing something. Then the error appears.

I have tried many many times to reconnect the adapter with no luck. I did get the error before and I reconnected and it worked. It worked for ages. I put new games on it and now it just wont.

Sometimes after I reconnect it, it will take a little longer for the error to appear. I have no idea why.

I don't think the jumper is the problem, although I am gunna buy one to test it. I have a bit of wire connecting the two pins of 'cs enabled', the one I was told worked. And it was working before... it is pretty ghetto so I will see if a legit jumper makes any difference.

Any advice or possible reasons for the hardware error? This is seriously fucking me off.

Edit: Another thing I can't find anything about is, after I get the error, I hit the reset button. It turns yellow and when I hit it again it goes green, and turns on. Dunno if that means anything.
 

Site & Scene News

General chit-chat
Help Users
    Issac @ Issac: too bad it's tempBOT's little sister! lol