PS2 Hdloader Hardware Error

Discussion in 'Sony PlayStation 1 & 2' started by schmooblidon, Jul 10, 2013.

  1. schmooblidon
    OP

    schmooblidon Member

    Newcomer
    1
    Jun 23, 2013
    So I have got the infamous hardware error on hdloader. I have tried multiple versions, and all give the same thing. I tried OPL and it just doesnt show any games.

    There are quite a lots of threads on the web about this problem but no-one has mentioned the sound the hdd makes. I don't know whether it doesn't happen or they just dont mention it. Anyway, when I open hdloader the hdd beeps, then makes a sort of crackling noise. You know that noise that hdds make all the time when they are doing something. Then the error appears.

    I have tried many many times to reconnect the adapter with no luck. I did get the error before and I reconnected and it worked. It worked for ages. I put new games on it and now it just wont.

    Sometimes after I reconnect it, it will take a little longer for the error to appear. I have no idea why.

    I don't think the jumper is the problem, although I am gunna buy one to test it. I have a bit of wire connecting the two pins of 'cs enabled', the one I was told worked. And it was working before... it is pretty ghetto so I will see if a legit jumper makes any difference.

    Any advice or possible reasons for the hardware error? This is seriously fucking me off.

    Edit: Another thing I can't find anything about is, after I get the error, I hit the reset button. It turns yellow and when I hit it again it goes green, and turns on. Dunno if that means anything.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice