Processing... Do not power off!

Discussion in 'Acekard' started by logik, Dec 13, 2011.

Dec 13, 2011

Processing... Do not power off! by logik at 9:48 PM (1,126 Views / 0 Likes) 17 replies

  1. logik
    OP

    Newcomer logik Newbie

    Joined:
    Dec 13, 2011
    Messages:
    5
    Country:
    Ireland
    I recently bought an acekard 2i for my 3DS and cannot get it to work.

    DS firmware - 3.0.0-5E
    Acekard - Updated to 3DS 3.0 firware and has Akaio 1.8.9 on it.

    The acekard can load and i can get to the menu of games.
    If i start up a game, the message "Processing... Do not power off!" comes up. This message will not go and the game never loads.
    The strange part is that really old games will work fine e.g. Super Mario 64 DS.

    Troubleshooting i have tried:
    1. Reformatted the Micro SDHC and reloaded 1.8.9
    2. Enabled Bypass anti-piracy in the game settings.
    3. Downloaded the loader file seperate and replaced it.


    Any help would be appreciated. i have searched the internet looking for an answer.
     
  2. ficarra1002

    Member ficarra1002 GBAtemp Regular

    Joined:
    Jan 11, 2011
    Messages:
    167
    Country:
    United States
    Try loading 1.8.8 instead. I thought I read some people were having problems with it.
     
  3. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,732
    Location:
    Gaming Grotto
    Country:
    Poland
    Do you have a DS Phat/DS Lite as to confirm whether this is related to AKAIO or to the Acekard's firmware?
     
  4. Jakob95

    Suspended Jakob95 I am the Avatar

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Location:
    New York City
    Country:
    United States
    He has a 3DS.
     
  5. logik
    OP

    Newcomer logik Newbie

    Joined:
    Dec 13, 2011
    Messages:
    5
    Country:
    Ireland
    I havent tried loading 1.8.8, i will try it and see if it works.

    I have a DS Lite aswell. Is there something i can do on that to rule out the card or software?
     
  6. logik
    OP

    Newcomer logik Newbie

    Joined:
    Dec 13, 2011
    Messages:
    5
    Country:
    Ireland
    I tried 1.8.8 and it didn't work.

    Which should mean its the card, right? What i don't understand if it is the card, why does older games work but not newer games?
     
  7. ficarra1002

    Member ficarra1002 GBAtemp Regular

    Joined:
    Jan 11, 2011
    Messages:
    167
    Country:
    United States
    Try with the official firmware?
    Also, what brand/size is the micro SD?
    ...and did you check if it is a legit card, with the anticlone code under the sticker? (http://www.acekard.com/bar_code.php)
    That's all I got.
     
  8. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,732
    Location:
    Gaming Grotto
    Country:
    Poland
    Well, duh, I read that much. This is why I'm asking if he has a DS/DS Lite - to check if it's the firmware's fault or not.
     
  9. Bobbyloujo

    Member Bobbyloujo I am a millipede, I am amazing.

    Joined:
    Jul 24, 2010
    Messages:
    609
    Location:
    United States
    Country:
    United States
    He's saying that you should try it on your DS Lite to see if it's the card's fault or the 3DS's fault.

    EDIT: Foxi ninja'd me.
     
  10. logik
    OP

    Newcomer logik Newbie

    Joined:
    Dec 13, 2011
    Messages:
    5
    Country:
    Ireland
    The card is a SanDisk 4gb Micro SDHC.
    I tried it in my DS Lite without changing anything and it didnt work. Will the chip work ok on a DS Lite with 3.0 3DS firware and 1.8.9 on it?

    I checked the anticlone code and it has already been checked 65 times. Looks like i have bought a fake card.
     
  11. HammerGuy

    Newcomer HammerGuy Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Country:
    Portugal
    Disable Anti-Piracy Bypass. It sometimes kinda messes up some games. Also check if AKAIO 1.8.9 supports the game you want to play. If the game is too recent, you maybe have to wait until a new release comes out.
     
  12. frogboy

    Member frogboy lacking both style and grace

    Joined:
    Dec 6, 2011
    Messages:
    2,249
    Country:
    United States
    Out of curiosity, where did you buy it from?
     
  13. Dust2dust

    Member Dust2dust GBAtemp Fan

    Joined:
    Jun 17, 2010
    Messages:
    470
    Country:
    Canada
    I second this. Fake card sellers should be exposed so that nobody buys from them anymore.
     
  14. logik
    OP

    Newcomer logik Newbie

    Joined:
    Dec 13, 2011
    Messages:
    5
    Country:
    Ireland
    I have always enabled anti-piracy bypass. Maybe i should try disable it. The games i have tried are definitely supported.

    I bought the card from modsupplier.com
     
  15. frogboy

    Member frogboy lacking both style and grace

    Joined:
    Dec 6, 2011
    Messages:
    2,249
    Country:
    United States
    Well, it IS on Acekard's trusted retailer list... Still though, you could've saved some cash if you'd bought it elsewhere :P
     
  16. ficarra1002

    Member ficarra1002 GBAtemp Regular

    Joined:
    Jan 11, 2011
    Messages:
    167
    Country:
    United States
    I've bought quite a few from ndscardsale.com, and they all work fine.
    The only problem, is they are pretty engrish, so, not giving a full 100% trust.
     
  17. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,732
    Location:
    Gaming Grotto
    Country:
    Poland
    If after testing it using 1.8.8, 1.8.9 and on a DS Lite it did not work, I suggest using another card and attempt to re-do the entire update, because that's what's screwed up.

    Perhaps you used an update on an uncompatible HW, perhaps it's a clone. This way or another, the internal firmware is the issue.
     
  18. eggsample

    Member eggsample punahussy

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland

Share This Page