Problom with Vwii Hacking.

Discussion in 'Wii - Hacking' started by BlazeSaber, Apr 11, 2017.

  1. BlazeSaber
    OP

    BlazeSaber Newbie

    Newcomer
    3
    0
    Apr 11, 2017
    Canada
    So I just Signed up hear and I don't really use forums. I normally just Lurk and hope that people have the same issue as me and have found a fix for it. Also Sorry if this is in the wrong place I was not sure if this wold be a wii u hack or wii hack Thats kind of why I'm hear. When I look up ways to fix my problems all I find are fixes for wii and I don't want to install something that only works on wii. So I cant get most games to work on my Vwii I can play a few games but other that I was once able to play no longer work or even load in Usbloader or any other loader I tried. The list of games that do not work are Smash bros, skyward sword, Super Paper Mario and Sonic Riders Zero G. Apparently don't work Sonic still don't work on Usb loader GX but I really want this game to work over the rest of them. I must have changed something by mistake or just diddent know what I was doing at the time this is the first time I touched my Vwii past 2 or more years. I tried updating loaders and homebrew but found them up to date I tried Changing the IOS 249 250 and 251 to beta 52. Im not sure where the patch on 236 thru 248 came from.

    Hopefuly someone can help. Thanks in advance.

    Hears my System Check

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
    ...runs on vIOS58 (rev 6432).

    Region: NTSC-U
    System Menu 4.3U (v609)
    Drive date: 07.12.2012
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x21
    Console ID: 617516895
    Console Type: vWii
    Shop Channel Country: Canada (18)
    Boot2 v0

    Found 74 titles.
    Found 39 IOS on this console. 0 of them are stubs.

    vIOS9 (rev 1290): No Patches

    vIOS12 (rev 782): No Patches

    vIOS13 (rev 1288): No Patches

    vIOS14 (rev 1288): No Patches

    vIOS15 (rev 1288): No Patches

    vIOS17 (rev 1288): No Patches

    vIOS21 (rev 1295): No Patches

    vIOS22 (rev 1550): No Patches

    vIOS28 (rev 2063): No Patches

    vIOS31 (rev 3864): No Patches

    vIOS33 (rev 3864): No Patches

    vIOS34 (rev 3864): No Patches

    vIOS35 (rev 3864): No Patches

    vIOS36 (rev 3864): No Patches

    vIOS37 (rev 5919): No Patches

    vIOS38 (rev 4380): No Patches

    vIOS41 (rev 3863): No Patches

    vIOS43 (rev 3863): No Patches

    vIOS45 (rev 3863): No Patches

    vIOS46 (rev 3863): No Patches

    vIOS48 (rev 4380): No Patches

    vIOS53 (rev 5919): No Patches

    vIOS55 (rev 5919): No Patches

    vIOS56 (rev 5918): No Patches

    vIOS57 (rev 6175): No Patches

    vIOS58 (rev 6432): USB 2.0

    vIOS59 (rev 9249): No Patches

    vIOS62 (rev 6942): No Patches

    vIOS80 (rev 7200): No Patches

    vIOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    vIOS245[37] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access
    vIOS246[38] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access
    vIOS247[53] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access
    vIOS248[55] (rev 21007 Info: d2x-v7final): Trucha Bug NAND Access
    vIOS249[56] (rev 21010 Info: d2x-v10beta53-alt-vWii): Trucha Bug NAND Access
    vIOS250[57] (rev 21010 Info: d2x-v10beta53-alt-vWii): Trucha Bug NAND Access
    vIOS251[58] (rev 21010 Info: d2x-v10beta53-alt-vWii): Trucha Bug NAND Access
    vIOS512 (rev 7): No Patches

    vIOS513 (rev 1): No Patches

    Report generated on 04/11/2017.
     
  2. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
    Hello,

    Change your current d2x cios by this version ==> d2x -v10-beta52 vwii, and test again.
     
  3. BlazeSaber
    OP

    BlazeSaber Newbie

    Newcomer
    3
    0
    Apr 11, 2017
    Canada
    Still nothing I'm thinking of doing a full clean install Im just looking for how to do that so there's nothing left behind that can cause this again. :/ By the way I installed this using return of the jedi exploit not sure if this is anything that you may need to know or not.

    Just to be safe when you install with d2x-v10-betaXX vwii you install with 56 249, 57 250 and 58 251 right or did I get bad instructions.
     
    Last edited by BlazeSaber, Apr 12, 2017
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,847
    734
    Mar 2, 2015
    United States
    Those are the recommended bases but beta53 is not recommended. It has less compatibility with hard drives and emulated NAND. Use either d2x v8 or v10-beta52.
     
  5. BlazeSaber
    OP

    BlazeSaber Newbie

    Newcomer
    3
    0
    Apr 11, 2017
    Canada
    I read about d2x v8 but I was afraid to try it on the vwii. I'll try that if no luck Ill try a clean install of everything.


    So I may have found the issue but its an odd case of "WTF just happened" So I have a 1TB USB drive that has bad sectors on it that I cant seem to fix so I partitioned it to around 500GB and that seemed to solve the problem. I played games off this Before like I said and had no issue until now. So I just formatted the disk and as a test just to see if it was the disk I loaded Sonic riders back up on it and went to play it. It was gone no trace of the game what so ever. BUT there where 6 games that I had previously removed from the disk a long time ago on it. So i pop it back in my computer and its the same those 6 games are there again but no sonic so I load up zelda another game that did not work before and it kind of worked I still black screened because I don't have that player.dol but I was not sent to the wii menu right of the bat like it did before. So now I'm thinking the rest of my games may work now to.

    The only thing I can see was my Game manager and usbloader was reading the wrong partition somehow and after I formatted it it corrected it's self somehow.

    Some of the games I was having trouble with are working now but now some games that worked before all this don't work anymore.... Why do technology hate me so much. At less sonic riders is working to bad I don't have a gamecube adapter to use because the wiimote controls are frustrating as all heck to use. also when I try to play zelda again today it nolonger worked when I went to look to see if the player.dol was un selected it told me I did not have enough memory. (NOT FREE SPACE) I don't know why I keep having so many issues but I'n getting to a point where I may just try to get a real wii and see if it has better support.
     
    Last edited by BlazeSaber, Apr 13, 2017