Problems with my new EZ Flash 3 in 1

Discussion in 'EZ-Flash' started by Killer Phantom, Oct 6, 2008.

Oct 6, 2008
  1. Killer Phantom
    OP

    Member Killer Phantom GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    273
    Country:
    United States
    Hi, I just bought EZ Flash 3 in 1 few days ago, been playing with it and it works fine until I try to save Pokemon games.

    After I saved, turned it off and turn it back on my save is gone, what gives? It says "The save file has been deleted...", I use Rudolph's GBA ExpLoader.

    Sometimes the GBA ExpLoader freezes on me and the next time I turn it on, it won't recognize the cart and ask "May I set this Slot2 expansion pack for GBA ExpLoader?".

    Need help, thanks.
     
  2. Hybridx24

    Member Hybridx24 GBAtemp Regular

    Joined:
    Aug 17, 2008
    Messages:
    152
    Country:
    United States
    Isn't there an issue or something with Pokemon games Real Time Clock on a flash cart?

    I found this. It says "10.Clock fix for Pokemon sapphire & ruby."

    http://gbatemp.net/index.php?download=224

    Note: I don't know if this is the solution, just a guess.
     
  3. Killer Phantom
    OP

    Member Killer Phantom GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    273
    Country:
    United States
    I applied clock fix, SRAM patch to it and still no go.

    And my Wario Ware Twisted save just got busted as well...I am starting to think that my card might be defective, since the software can't find it.
     
  4. Killer Phantom
    OP

    Member Killer Phantom GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    273
    Country:
    United States
    Is it that my cart is faulty? I want to replace it tomorrow, but I want to get some information first.

    Sorry about double posting.
     

Share This Page