Problems with IOS16

Discussion in 'Wii - Hacking' started by Aimen, Apr 19, 2009.

Apr 19, 2009

Problems with IOS16 by Aimen at 1:50 AM (952 Views / 0 Likes) 14 replies

  1. Aimen
    OP

    Aimen Newbie

    Well, i help my friend to install SoftMii but i cant install IOS16 with WADManager. Get ERROR (ret = -1035)
    Any help?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Is he on 4.0?
     
  3. Aimen
    OP

    Aimen Newbie

    No, 3.2E
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    In that case he won't need IOS16 for anything anyway. He can skip it and try installing it later once cIOS is installed or something.
     
  5. Aimen
    OP

    Aimen Newbie

    Well, i skip the IOS16 install and open Custom WadManager for install cIOS249rev7, it shows just a black screen when i start Custom WadManager :s
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Use the normal Wad Manager, then.
     
  7. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    It seems your friend updated at least the wii shop and got the patches for the ios's...(including one that fixes Ios 16, latest wii shop update)

    http://www.wiibrew.org/wiki//dev/es

    -1035 ? Title with a higher version is already installed

    Assuming he has still hbc, he may use the "downgrade from 4.0 for those who have hbc" method
     
  8. Aimen
    OP

    Aimen Newbie

    But are there a chance to make it work?
     
  9. Aimen
    OP

    Aimen Newbie

    It works, thanks xD
     
  10. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The whole point of IOS16 is to reintroduce the trucha bug into 3.3v2 or 3.4 systems and since he's on 3.2, the normal wad manager should do the job since his Wii should still have the trucha bug on the other IOS's, which is why it worked in his case.

    And now that he has cIOS installed he should be able to install IOS16 with Wad Manager.
     
  11. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    Read the last sentence of my post, there is a downgrade method for those who have still hbc on 4.0... he may use that... (dunno if updating to 4.0 is needed)

    http://gbatemp.net/index.php?showtopic=146735

    @FenrirWolf : but he reports he can't... and being on 3.2 doesn't guarantee some or all of ios's has fakesign bug... you can use wii shop update and still have all the ios fixes and remain in the same system version after update...
     
  12. Aimen
    OP

    Aimen Newbie

    Well, i sucess with installing cios249rev7 than ios16 but next step is softmii nand browser but when i trying to dump 00000054.app, it dosent work...
     
  13. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Well, he did have fakesigning since he now has both IOS16 and IOS249. But I haven't messed with SoftMii so I don't know what to say about the problem with the NAND Browser.
     
  14. Aimen
    OP

    Aimen Newbie

    Ok, just **** that, but thanks for the help [​IMG]
     
  15. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Just **** what?
     

Share This Page