Hacking problems with getting backup launcher to work

mr_pb

Member
OP
Newcomer
Joined
Apr 24, 2009
Messages
5
Trophies
0
XP
115
Country
Belgium
hi everyone,

i've bought a wii last week, it's a 3.4E (pal)
i used twilight hack to install homebrew channel, installed a lot of different versions of cIOS, both backup launcher gamma and the backup launcher gamma 002 fix
when i load backup launcher, there is written at the bottom that i'm running IOS36

so, i've burned 2 different games on 3 different disc's: NFS undercover patched on DVD-R (emtec), NFS undercover UNpatched on DVD+R(emtec), NFS Pro Street unpatched on DVD-R(phillips)
all burned at 3x with imgburn

in the normal backup launcher it give's an error thats hardly readable (2 words are written over eachother) but i think it says something like 'used memory not a dvd'
in the backup launcher 002 fix it says 'DVD Read Err (349) no cios'

i've allready spent 2 days searching google but i found nothing that helps me out, i just don't know what to do anymore..
i didn't try downgrading yet, i'm a little scared of thrashing the wii while doing that..

so is it the dvd's that are wrong, wrong cios or do i need to downgrade to 3.2 or something?

thanks in advance,
mr_pb
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
50
Country
United States
If you haven't done any downgrading form your 3.4E since putting HBC on it whatever cios rev installation you did might not have worked. When I did mine from 3.3U I ran the cios rev7 installer and thought I was set, but didn't realize it said installation returned -1 really quickly before hopping back to HBC. You may not have to run the cios downgrader, which downgrades your actual firmware (not positive on that for 3.4, I didn't have to on 3.3U), but I think you at least need to run the ios downgrader before trying whatever cios installer you're using for your backup loader. Are you using backup launcher gamma 0.3? Any of the cios installers rev7 or above should work but rev10 would be the most recent one at the moment so you should probably go with that one or maybe rev9 (heard some talk of a couple bugs in rev10?) those might've been fixed, but regardless that dvd read error 349 no cios means your cios installation wasn't right or done in the first place.

So anyways you could try running a current cios rev 9 or 10 installer and make sure to look at what it's saying to make sure it actually works and doesn't say some error and if it does you probably need to run ios downgrader at least and then do it again.

Edit:

http://gbatemp.net/index.php?showtopic=118446

You should have done everything in that guide (minus the step about starfall and the shop install. Possibly also might not NEED that cios downgrading step, but it shouldn't hurt anyways.)
 

schnitzelbrain

Well-Known Member
Newcomer
Joined
Apr 11, 2009
Messages
64
Trophies
0
Website
Visit site
XP
32
Country
Gambia, The
mr_pb said:
schnitzelbrain said:
what is the cios thats installed now ?

cIOS36 rev7

grtz


ok should be fine there.

suggstion:
use a slower burn speed 2x or 4x
use different dvds. some wii are very picky on dvd type

I dont think that a downgrade would help but mybe thats last suggestion go for 3.2E
By the way did u try rev 10 cios also ?
 

mr_pb

Member
OP
Newcomer
Joined
Apr 24, 2009
Messages
5
Trophies
0
XP
115
Country
Belgium
schnitzelbrain said:
ok should be fine there.

suggstion:
use a slower burn speed 2x or 4x
use different dvds. some wii are very picky on dvd type

I dont think that a downgrade would help but mybe thats last suggestion go for 3.2E
By the way did u try rev 10 cios also ?

no, haven't found a download for rev10 yet

grtz
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
50
Country
United States
As I said in my post:

"When I did mine from 3.3U I ran the cios rev7 installer and thought I was set, but didn't realize it said installation returned -1 really quickly before hopping back to HBC. You may not have to run the cios downgrader, which downgrades your actual firmware (not positive on that for 3.4, I didn't have to on 3.3U), but I think you at least need to run the ios downgrader before trying whatever cios installer you're using for your backup loader."

Run the IOS downgrader then try again. And if it still doesn't work run the cIOS downgrader and downgrade to 3.2 of your region.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: He's a well known member so a mod would step in if it's a huge deal