Problems with Advance Wars saving

Discussion in 'M3 Adapter' started by Hebon, Mar 17, 2011.

Mar 17, 2011

Problems with Advance Wars saving by Hebon at 1:53 PM (1,491 Views / 0 Likes) 3 replies

  1. Hebon
    OP

    Member Hebon Dabbling in the videogamagical

    Joined:
    Mar 10, 2011
    Messages:
    146
    Country:
    United States
    I'm having trouble saving Advance Wars (1.1) on my M3 Sakura. No matter what I do, (auto-patch, using the GBATA SRAM patcher, just leaving it alone), the game does not save.

    The M3 has a .sav file associated with the rom, but every time I boot it up, the game starts like I'm playing it for the first time...
    Can someone help me on this??

    And on a side note, what's the difference between AW 1.0 and 1.1?

    EDIT: I found out that Final Fantasy Tactics Advance, and Tactics Ogre don't work either when I patch them. I'm not sure what to do here.
     
  2. Hebon
    OP

    Member Hebon Dabbling in the videogamagical

    Joined:
    Mar 10, 2011
    Messages:
    146
    Country:
    United States
    I'd really like some help here.
     
  3. jaredlivingstone

    Newcomer jaredlivingstone Member

    Joined:
    Jul 20, 2007
    Messages:
    36
    Country:
    New Zealand
  4. Hebon
    OP

    Member Hebon Dabbling in the videogamagical

    Joined:
    Mar 10, 2011
    Messages:
    146
    Country:
    United States
    Thanks, I'll keep that in mind, but for now I'm hoping to get them working properly.

    EDIT: After a lot of effort, I don't know what I did, but I think for some reason Sakura was wiping the SRAM patch I made to those games, because when I checked them again they didn't have the patch. Who knows.
     

Share This Page