Problems with a semi bricked wii?!

Discussion in 'Wii - Hacking' started by jeriko2k, Dec 9, 2010.

Dec 9, 2010
  1. jeriko2k

    Newcomer jeriko2k Newbie

    Feb 12, 2010
    United States
    Hi everyone,

    I have a probleme with a wii 4.2U (was already hacked a long time ago...), i juste used the file, to update the ios everything was fine.
    After trying to update priloader, the probleme started, the wii start with the menu "bla bla, press (A)" and after that, blackscreen.
    I read on some post to re-install the 4.2U system update to fix it, so i tried it without success (used the file "").
    I really don't know what to do, tried a lot of uninstall priloader, re-install, tryed to re-install ios70, etc... i'm in big trouble, this wii is not mine...

    What's still working, with an sd/card i can still load homebrew cannel and lunch everything, i still can get access to priloader menu and change hack (everything is disabled).
    All the ios are from the latest (8 december 2010).

    Thanks a lot for your help, i think since i can still run everything from homebrew channel, i'm still not death :-)
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Nov 15, 2009
    USA - Midwest
    United States
    how are you getting into HBC? i assume you have bootmii @ you have a working NAND backup to fall back on if all else fails? (no, we're not there yet, not even close...besides, we shouldn't need it; think of this as a test)

    installing a patched IOS70 followed by SM4.2U should take care of the brick problem (and will remove priiloader since it installs itself on the SM)...then reinstall priiloader and enable appropriate hacks....
  3. steveo1978

    Member steveo1978 GBAtemp Regular

    Nov 9, 2010
    United States

Share This Page