Problems booting SSBB-PAL during korean error #003 fix.

Discussion in 'Wii - Hacking' started by phreak97, Aug 18, 2013.

  1. phreak97
    OP

    phreak97 Member

    Newcomer
    19
    1
    May 2, 2009
    Adelaide
    Hello,

    I'm trying to fix my 4.3U korean wii with the error #003 brick. I am using a Wode.
    As it stands now, I have Mario Kart pwns all set up and Mario Kart boots and I get up to swapping the iso for SSBB-PAL (MK Channel install screen). I change the iso and it just freezes after I click install.

    This is without the title ID added to DL.list.

    if I add it to DL.list Mario Kart wont boot anymore. I guess this is because Mario Kart and SSBB-PAL both have the same ID now and Mario Kart is not dual layer..

    What should I try next?

    Also on a related note, is it possible to revert this wii back to it's original Korean version system menu?
    I bought it for my collection so I want it as it was from new, preferably korean with no softmod.

    Regards,
    James
     
  2. Aractus

    Aractus GBAtemp Regular

    Member
    125
    8
    Aug 4, 2013
    Canberra
  3. phreak97
    OP

    phreak97 Member

    Newcomer
    19
    1
    May 2, 2009
    Adelaide
    Yep thats the one I used, I get up to where ssbb should load and it freezes.
    I have just discovered that the mario kart iso I have has only one partition on it (stripped down I guess).
    I'll try a different one and post the results.

    What about restoring it to korean, Any ideas?

    James
     
  4. Aractus

    Aractus GBAtemp Regular

    Member
    125
    8
    Aug 4, 2013
    Canberra
    Yes, you can restore it to Korean (not really sure why you'd want to though?) Use Any Region Changer to set the region back to Korean, then install the system menu and its IOS, then install priiloader, do all this without rebooting the wii (by going to and from the homebrew channel), once it's all done you can restart. There's no possible way to get a 003 brick if your Korean Wii has a Korean system menu!
     
  5. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try it using disc swap with Castlevania or the starfox demo game from SSBB-usa as your disc 1 swap disc.
     
  6. phreak97
    OP

    phreak97 Member

    Newcomer
    19
    1
    May 2, 2009
    Adelaide
    I ended up using the starfox demo from ssbb-us and that worked! (Thanks for your help Mauifrog!)
    now, I'm in the process of restoring this wii to korean factory default (I know some of you dont understand my collectors mentality and that's ok, I'm doing it anyway:))

    I have it fully functioning with everything in AnyRegionChanger set to Korean default, and it seems like it's all done (but with the softmod still in place for now) except in anytitle deleter it tells me this:

    Warning: Your System Menu and SYSCONF regions differ!
    Infact your Sysmenu is 6 while Sysconf is 4.
    (plus some more warnings about maybe it's semibricked and to proceed with caution etc.)

    How can I fix Sysconf to match the korean system menu which is installed?

    Regards,
    James