Problem with Xi on 4.0

Discussion in 'Wii - Backup Loaders' started by Alexrose, May 16, 2009.

May 16, 2009

Problem with Xi on 4.0 by Alexrose at 12:33 PM (874 Views / 0 Likes) 2 replies

  1. Alexrose
    OP

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
  2. Mr Slayer

    Newcomer Mr Slayer Newbie

    Joined:
    Feb 28, 2009
    Messages:
    6
    Country:
    New Zealand
    are you using waninkokos 4.0?


    theres also a new version of the backup launcher (0.2)
     
  3. Alexrose
    OP

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    I found his problem. He'd been googling 31100, but I checked his screenshot and searched 0x31100 and found it's a disc read error; turns out his dvd drive sucked and he had to use his laptop instead.
     

Share This Page