Problem with Windows Movie Maker

Discussion in 'Computer Games and General Discussion' started by Jakob95, Dec 27, 2011.

  1. Jakob95
    OP

    Jakob95 I am the Avatar

    Suspended
    4,344
    67
    Jan 15, 2009
    United States
    New York City
    Today I took some videos for a school project, and then I wanted to edit them all and combine them with Windows Live Movie Maker. So I trimmed down some parts and then added some different background music for different parts. I also put in captions and wrote stuff. Everything worked out perfectly from there on. I then decided to want to finish it up tomorrow, so I saved the project. After that just to make sure I reopened the project and I got a huge problem now. The template is still there, but each video is blank, and when I play them its just a black screen. The captions work fine though, but the videos just don't play and so doesn't the audio. Here is a picture so you can see better of how it looks like.

    http://imageshack.us/f/543/12953621.png/
     
  2. Jamstruth

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    185
    Apr 23, 2009
    North East Scotland
    "Problem with Windows Movie Maker"
    Well there's your problem, you're using Windows Movie Maker :P

    Are all the files in the correct places?
     
    2 people like this.
  3. Jakob95
    OP

    Jakob95 I am the Avatar

    Suspended
    4,344
    67
    Jan 15, 2009
    United States
    New York City
    I would assume so, how can I check in this program were its even looking for the video sources? Btw this is on Windows 7.
     
  4. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    What formats are your videos in? Check with the CCCP Insurgent utility.
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    WMM can't understand your files, convert them to something more standard like MPEG-1 or WMV.
     
  6. jargus

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    Sounds like a codec issue. Install CCCP or K-lite codec Pack. If that doesnt work swtich to better editor like PInnacle Studio or Sony Vegas
     
  7. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,611
    Sep 13, 2009
    Poland
    Gaming Grotto
    I agree, get online and download a proper video editor. WMM is perfect, but only for making a pixelated mess.
     
  8. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Don't use codec packs with video editors, that's just asking for trouble. Always have your clips in a standardized format.

    The modern version of WMM has better scaling/rendering and can do 1080P and shit.
     
  9. Jakob95
    OP

    Jakob95 I am the Avatar

    Suspended
    4,344
    67
    Jan 15, 2009
    United States
    New York City
    Well I didn't really need anything fancy and all that, just something that worked. I guess Windows Movie Maker couldn't even do that... I recopied all the files from my laptop to my PC, and then it asked me to put in the source of were the videos were and I selected my folder. Everything loaded up, and its fine now. Thanks for the help everyone.