Hacking Problem with wii to tv " av multi " ..!!??

mezo555

Member
OP
Newcomer
Joined
Aug 25, 2007
Messages
8
Trophies
0
Website
Visit site
XP
28
Country
hey..how are u all...


I have problem it came this week ...av multi

I have two cable ... 1- the normal 2- the LCD both it doesn't work


this video I try it with normal cable


here
plz help me
unsure.gif
 

mezo555

Member
OP
Newcomer
Joined
Aug 25, 2007
Messages
8
Trophies
0
Website
Visit site
XP
28
Country
no one...!!!!


the normal is worked but there are a black line it up and down ...u know like the old movie..up and down the line black


but the LCD doesn't work ....
 

djdynamite123

Master Of Hardcore!
Banned
Joined
Sep 21, 2008
Messages
3,788
Trophies
0
Age
34
Location
Redcar, England UK
Website
www.djdynamite.bravehost.com
XP
91
Country
don't mean to sound bad, but i don't think anyone understands you...can't you try a different Input in your T.V. ?? i don't really understand you, is it a video problem? just try a different Input in your T.V. or are you using backup loaders, and the video goes green or black & white or plane black?
 

mezo555

Member
OP
Newcomer
Joined
Aug 25, 2007
Messages
8
Trophies
0
Website
Visit site
XP
28
Country
thanks for answer...

the problem in wii not in tv becouse I try diffrind tv about 4 tv..!!!!
so...


it is black line ok.. and it get up and down .... like the quality of old movie
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Steam Deck The VR experience!!!