Problem with USBLoaderGX

Discussion in 'Wii - Backup Loaders' started by Luketheman5, Dec 6, 2010.

Dec 6, 2010

Problem with USBLoaderGX by Luketheman5 at 4:59 AM (826 Views / 0 Likes) 5 replies

  1. Luketheman5
    OP

    Newcomer Luketheman5 Member

    Joined:
    Apr 11, 2009
    Messages:
    16
    Country:
    Australia
    I have successfully ripped all my games to it successfully, except for Tales of Symphonia 2.
    It used to work, but now it just loads to a black screen and I have reinstalled the .iso many times. I tried it on my friend's USB loader and it worked perfectly! So what's wrong with mine? All I can think of that I did is install cIOS rev17 and Hermes Rev4 because someone told me to.

    My loader is Rev874 and IOS222 (Rev 4) in the corner.

    I am a PAL 4.2E Wii console that plays everything fine. Running things off a "my passport WD Essentials" (best HDD apparently) with a WBFS system. Thanks in advance
     
  2. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    838
    Country:
    United Kingdom
    Build the latest from googlecode and install cios rev20 base 57 in slot 249.
    Personally I'd switch from WBFS to FAT32.
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Hmm I'd insall cios rev 20 base 56 in 249 and base 57 in 250.
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Go here get the latest rev1010 http://code.google.com/p/usbloader-gui/iss...&colspec=ID install cios249 rev 20 base 56,
    hermes 222 v4 37/38 and hermes v5 223 base 57.This combo is working flawless for me with WBFS drive(if you have trouble getting it running rename your old Usbloadergx folder in apps and make a new 1 and rename your old config folder and make a new config folder so the new version can make the new config files
     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,413
    Location:
    Engine room, learning
    Country:
    France
    Are you sure there's no problem with the iso itself?

    You could check the header in Wii Backup Manager (but it detects only errors in the wbfs header, not the game content).
    I can check my game partition MD5 when I'm home if you want to check with yours.

    Edit :
    Oh, you said it works with your friend's wii, so the ISO might be ok.
    I dunno what's wrong, when I tried the game, I used rev17 (+ gx rev927) and it worked fine.
     
  6. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    838
    Country:
    United Kingdom
    57 is faster at loading and is required for some new games.
     

Share This Page