problem with usb loader gx

Discussion in 'Wii - Backup Loaders' started by fikatr, Jun 4, 2016.

  1. fikatr
    OP

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    whenever i try to open a wii game its just putting me at home menu but i can play gamecube games with usb loader gx
     
  2. Gameboyandwatch

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Try switching usb port the hdd is plugged into. Also, are your games converted to wbfs and in a folser called wbfs? Also make sure your HDD is Fat32. If that doesn't work install d2x in slot 249 with base 56 and slot 250 with base 57. Also run a syscheck (hacksden edition, not normal edition. I would post the link but I'm on my phone.)
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,754
    9,037
    Oct 27, 2002
    France
    Engine room, learning
    rebooting when launching a game means it can't find the game.
    There's few reasons, but the main one is usually because you don't use (or didn't install) the required IOS (system file).
    The second reason (but usually on WiiU due to power issue) is the drive is disconnecting and require more power.

    what gameboyandwatch said is right, verify (or install, and overwrite) the IOS.
    You need : d2x cIOS v8 or v10 beta52 (NOT v10-alt beta53)
    base 56 in slot 249 and base 57 in slot 250 is the common install, so you can do it like this too.
    http://www.mediafire.com/download/5ggh53tj9hhp1tr/d2x-cios-installer-3.1-v6-v7-v8-v10-wii.7z
     
  4. fikatr
    OP

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    when i try to install theres no d2x v10 i can only choose v6 or less
     
  5. Gameboyandwatch

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Make sure you downloaded the correct wad with NUSdownloader. Also, I'll send you the correct d2x files. Just gimme a second so I can upload them.
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,754
    9,037
    Oct 27, 2002
    France
    Engine room, learning
    There's no WAD at all. Do NOT use NUSDownloader.
    Be sure to download and extract the FULL archive, with keeping the folder's layout.

    You need :
    apps/homebrew name you want here/boot.dol
    apps/homebrew name you want here/icon.png
    apps/homebrew name you want here/meta.xml
    apps/homebrew name you want here/ciosmaps.xml
    apps/homebrew name you want here/v7/
    apps/homebrew name you want here/v8/
    apps/homebrew name you want here/v10/

    Then in the installer, you can press Dpad Right to scroll from v6 (internally included in the installer) to v7, v8 and v10 (externally included in subfolders if you correctly extracted my installer package)

    Also, I gave you the Wii version because you are in the Wii forum section.
    If you are on WiiU let me know.
     
  7. Gameboyandwatch

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Here you go: https://www.mediafire.com/?k27h5tkk7d19qap

    Just extract that, then replace the d2x you have in your apps folder with the one I just sent you. It has d2x beta52 (Not alt)

    — Posts automatically merged - Please don't double post! —

    Does he really need all those versions of d2x? Pretty sure all he needs is just v10 beta52. That's all I needed.
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,754
    9,037
    Oct 27, 2002
    France
    Engine room, learning
    all he needs is only one IOS yes. (d2x v8 or v10 base57)
    But users always had issues merging the installer and the data, so I made a pack ready to use.
    users can pick the one they want from it, and a single link to share in tutorial are making life a lot easier to everyone.

    Yours is fine too, just v6 and v10


    Edit:
    No, yours will not work.
    You replaced the folder without editing the installer information. (the ciosmaps.xml is the one for v10-alt)
    You should remove that link or users will use it and share it and complain they can't install.
    That's what I meant by users not understanding how to merge installer and data.