problem with update in 3.2U

Discussion in 'Wii - Hacking' started by hai_haifa, Feb 27, 2009.

  1. hai_haifa
    OP

    hai_haifa Member

    Newcomer
    41
    0
    Jun 27, 2008
    Iceland
    Hi All,

    sorry for the silly question.

    i have modified my NTSC-J to NTSC-U by changing also my D2CKEY to USA.
    now i have 3.2U and everything works fine.

    i have checked the DEAD RISING for NTSC-U and it has 3.1U v3. but when i put it in drive he asks for update eventhough that i have 3.2U.

    what is the reason? should i update? i am afraid of bricking my wii...

    thanks
     
  2. carbonyle

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    Since you're a lucky guy (you're in 3.2) I think you should install starfall to block disk update! This is what I do (I'm in 3.2E and i'm playing a lot of NTSC-J /NTSC-US games without updates problems)
     
  3. hai_haifa
    OP

    hai_haifa Member

    Newcomer
    41
    0
    Jun 27, 2008
    Iceland
    anyone has better solution?
     
  4. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    Well has long has the update contains 3.1v3 its safe, it is more than likely missing a IOS is why its asking to update, So what i would do, is going on ahead and update with the game, Than if you want to block future updates i would install Starfall or preloader

    Starfall is less evasive than preloader but more people recommend preloader so i'll let you figure which one you would want to use