Problem with UPDATE 4.0 and cMIOS 03 Waninkoko

Discussion in 'Wii - Hacking' started by DocZagreus, Mar 31, 2009.

  1. DocZagreus
    OP

    DocZagreus Member

    Newcomer
    1
    Jan 5, 2009
    Italy
    I'll be fast.
    I updated my wii to firmware 4.0 following the first method I found on this guide

    http://www.yafaze.com/wii/menu4.0hack.html

    and all works really fine. The only thig that doesn't wanto to work is the Gamecube MultiIso Disc.

    After the upload I tried to start the GC Backup Launcher but it doesn't work, it restarted my wii without leave me to select the game.
    So I tried to reinstall the Waninkoko's cMIOS (3) and, nothing to do, the wii restarted again. I tried then to install the Wiigator cMIOS.
    I putted a multidisc inside my wii and, of course, it doesn't work, but, when I inserted a single disc backup, it started good.

    So, does anyeone know why I can use wiigator cMIOS (that doesn't suppor the multi iso disc) but I cant use the waninoko's one?

    Thankyou very much and sorry for my awkward english [​IMG]
     
  2. DocZagreus
    OP

    DocZagreus Member

    Newcomer
    1
    Jan 5, 2009
    Italy
    wow..
    am I the only unlucky guy that has this problem?
    It's really odd to be the "OOITW" (Only one in the world"...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice