problem with the cheats on my r4

Discussion in 'NDS - Console and Game Discussions' started by robomonkeys, Dec 15, 2008.

  1. robomonkeys
    OP

    robomonkeys Newbie

    Newcomer
    2
    0
    Dec 15, 2008
    United States
    yea well i have the cheats and everything on there but when i select the cheats thing on the bottom of the screen the cheat screen comes up but i can't select any of the cheats ive been looking aroud and can't find anything if someone could lend a hand and im kind of knew and im not totally sure where this should go thanks
     
  2. Reaper

    Reaper Tͩ͒ͥ̈́ͧ̓͑̆̂

    Member
    1,258
    0
    Oct 14, 2008
    United States
    [CHEAT ENABLE]?
     
  3. robomonkeys
    OP

    robomonkeys Newbie

    Newcomer
    2
    0
    Dec 15, 2008
    United States
    yea ive checked that to make sure but it still wont let me select the cheats
     
  4. iPikachu

    iPikachu C3's personal flamebot and fail artist

    Member
    2,062
    1
    Oct 27, 2008
    Senegal
    you mean in your R4 under your game there is that cheat button with this (Y) then you press/touch it then the menu appears and there's no cheats? clarify
     
  5. Wok247

    Wok247 Advanced Member

    Newcomer
    74
    0
    Dec 7, 2008
    United States
    In font of my computer
    Game Enable?
    Is there a cheat.dat in the system file?
    How much kb is the cheat file?
    Is the cheat file empty?

    Did you download the cheat file from the official cheat from R4ds ?

    Greetz Wok247
     
  6. iPikachu

    iPikachu C3's personal flamebot and fail artist

    Member
    2,062
    1
    Oct 27, 2008
    Senegal
    he means by "cheat enable" is probably in R4CCE i think there's this checkbox.
     
  7. Reaper

    Reaper Tͩ͒ͥ̈́ͧ̓͑̆̂

    Member
    1,258
    0
    Oct 14, 2008
    United States
    No.. on the bottom screen make sure you check 'game' and 'cheat' enable
     
  8. iPikachu

    iPikachu C3's personal flamebot and fail artist

    Member
    2,062
    1
    Oct 27, 2008
    Senegal
    oh THAt one. sorry. there's another 'game enable' too right?...