Problem with Supercard DS ONE

Discussion in 'Supercard' started by AlexeySinitsyn, Dec 28, 2013.

  1. AlexeySinitsyn
    OP

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Suddenly, Supercard DS One (SDHC) stopped running games, no matter what firmware the card has. Homebrew runs well. All games have an icon of DS image (not the icon of the game as before). Console is DS lite.

    PS. Cards passes built-in checks.

    Sorry for bad English:D
     
  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina

    Tried changing SD card?
     
  3. AlexeySinitsyn
    OP

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Of course) Tried old (non EVO) firmware too.
    Can it be a battery problem?
     
  4. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina

    Get the newest firmware and format the card with Panasonic SD Formatter http://panasonic.jp/support/global/cs/sd/download/

    Be sure to backup all of your stuff before formatting.

    After you format install the firmware and get a new dump of any game.
    Try to load it to see if its fixed.
     
  5. AlexeySinitsyn
    OP

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Thanks, but no change =(
    This is how my problem looks [​IMG]
     
  6. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina

    It could be the battery then, why not contact Supercard and see what they say about it?
    Or you could go and change the battery if you know how(If its even possible)
     
  7. AlexeySinitsyn
    OP

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Tried to change the battery - no results(
     
  8. AlexeySinitsyn
    OP

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Problem resolved - I have found my old kingston 4gb sdhc card, which used to be my main card for 5 years. With this card everything runs flawlesly. The problem card was no-name 1gb card (later i noticed that ROM, which don't need patching can be run in clean mode even with patchMode selected in menu). Also I've learned, that Supercard works perfect even without a battery inside. Don't know why this card has it.