Problem with QQ3DS (only DS card)

Discussion in '3DS - Flashcards & Custom Firmwares' started by mironicus, Feb 17, 2015.

  1. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    I purchased a QQ3DS for my new 3DS XL (2015), firmware 9.0.0-20e. The 3DS flash card works fine (like Sky3DS), but if I insert the DS Mode card I get a black screen with the error message "An error has occured".

    It's like in this video (at the end).


    The card runs fine on my old DS Lite but not on the 3DS. I figured out that many users had similar problems with R4 cards and a firmware update can fix this. However I don't know which update I need to download for this DS card.

    The DS Card shows up as "Deep Labyrinth" from Atlus USA on the 3DS.

    The launcher file on the sd card is is "_DSMENU.DAT".
    The QQ3DS website only offers these files that should be saved on the micro sd. They don't offer any manual to download how to setup the card.
    http://filetrip.net/dl?C9CoddNxMP
     
  2. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    560
    146
    Oct 20, 2007
    Dude possibly is that ds card is not compatible with latest update
     
  3. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    The firmware is stock 9.0, it's not the latest. QQ3Ds has made videos that shows that the DS card works on firmware 9.4 on a new 3DS. The card has a silver sticker with "Truth Inquiry" on the back, so it should be a R4 card (a clone).
     
  4. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,867
    4,919
    Jun 29, 2007
    Germany
    Niedersachsen
    Actually, the same happens with my Acekard2i after whitelisting DS flashcards.
    Not that I care, I use the GW blue card.
    I know my AK2i is kind of shitty, with lousy contacts that I have to clean often and try many times for it to even work on my DS lite, so perhaps that is the problem with that.
     
  5. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    According to the site:
    https://pongupdates.wordpress.com/flashcards-working-on-3ds/

    The included DS card that QQ3DS offers seems to be one of the old ones that are already blocked by newer firmware updates.

    An R4 with RWood 1.62 version with support up to 6.1.0-12 (on my DS Lite the launcher shows that info). Maybe this is just a cheap clone card that can't be updated? :(
     
  6. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    The card works fine on my n3ds D's mode and yes I have QQ3ds. The microsd car is bad or you need to format it to fat32
     
  7. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    Usually that error occurs when a flashcard is included in the blacklist. So yes, it is probably you got a DS mode card that is blacklisted on your current firmware.
     
  8. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    No its not it works up to 9.5.0-22
     
  9. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    I have this card and it works fine on my USA n3ds with 9.2.0-20u
     
  10. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    I suggest updating the firmware on your NDS Flashcard then.
     
  11. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,063
    631
    Oct 22, 2011
    Gambia, The
    Could please everyone who owns the card post a picture of the back (and maybe PCB)?
     
  12. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    Well, I don't know which files to use for updating. QQ3Ds only offers the launcher files and no internal firmware updates.
    The card launches "_DSMENU.DAT" from the micro sd but the original Wood R4 Kernel updates have the little different launcher name "_DS_MENU.DAT".

    http://www.r4wood.com/pages/wood-r4-kernel.html
    I downloaded files from this site and I renamed the launcher file to "_DSMENU.DAT" but they don't start, only the file from QQ3DS website works (tested with a DS Lite, the card works on it, but not on the 3DS).
     

    Attached Files:

  13. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    This is a picture from my Nintendo DS lite using the DS card. At the bottom there is information about the supported firmware.
     

    Attached Files:

  14. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    Still does not work.
     
  15. mironicus
    OP

    mironicus Member

    Newcomer
    14
    18
    Feb 21, 2009
    Gambia, The
    I made a video to show it:
     
  16. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States

    When you insert your DS mode cart does it show DEEP LABYRINTH? Or if not, which game does it show?

    The Deep Labyrinth entry point was closed in 6.1
     
  17. gallymimu

    gallymimu EE Expert

    Member
    297
    113
    Mar 15, 2009
    United States
    I got one of these (QQ3DS DS mode carts) today and it works fine on N3DS with 10.1 US Firmware. on the sysmenu the cart says Deep Labyrinth Atlus USA Inc.