Problem with Ocarina

Discussion in 'Wii - Emulation and Homebrew' started by doctorfaust, Apr 15, 2009.

Apr 15, 2009

Problem with Ocarina by doctorfaust at 1:46 AM (631 Views / 0 Likes) 1 replies

  1. doctorfaust
    OP

    Newcomer doctorfaust Member

    Joined:
    Apr 15, 2009
    Messages:
    16
    Country:
    United States
    My Wii is US, system 3.2, has a Wiikey 1.9 in it.

    I have recently tried to get Ocarina codes to work. Regardless of whether I go through Ocarina itself through Homebrew Channel or apply Ocarina codes via Gamma loader, though, the same thing happens. It tells me it finds the codes, it tells me that the codes are applied, but nothing happens. The games I have tried this on are Oboro Muramasa and Tales of Symphonia Ratatosk (both JP region).

    When I try the sample codes that came with the Ocarina program for Brawl, they work, though. I know my codes for the other games are valid as people have posted that they work fine. So I don't know why they aren't actually working in my case.

    I can think of a few possibilities but since I'm not a hardcore hacker I don't know which of these are plausible:
    -my Wii is US region, Brawl is US region, the other two games are out of region
    -Brawl is a legit disc, the other two are backups that have been Brickblock'ed
    -the other two games are newer, maybe they require some extra IOS or some such to get codes to work?

    Anybody know why or have suggestions on tests to run?
     
  2. doctorfaust
    OP

    Newcomer doctorfaust Member

    Joined:
    Apr 15, 2009
    Messages:
    16
    Country:
    United States
    Nobody?

    How about a simpler question, anybody get codes to work with Oboro Muramasa?
     

Share This Page