Problem with new laptop

Discussion in 'Computer Hardware, Devices and Accessories' started by jDSX, Jun 21, 2016.

  1. jDSX
    OP

    jDSX Is a furry

    Member
    1,041
    1,788
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I bought a new toshiba laptop yesterday a 17 inch screen great for watching my movies and shows on. It runs fine and smooth and has that new laptop smell to it everything is fine.

    but

    I have a problem with the laptop going into hibernation after 30 mins of inactivity, I turned off all the sleep settings and made sure no power saving mode was enabled but it still goes into hibernation as if the battery is low but it's plugged in to the AC. I checked out the power brick and no bad wire or connections nothing. Doesn't happen when I am viewing a movie or anything but it's just annoying and sometimes it drops my wifi adapter why is this happening?

    Anyone can help much appreciated
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,326
    5,335
    Mar 17, 2010
    Norway
    Alola
    Hibernation is a separate setting that's a bit harder to find than the other settings, to disable it you have to go to "Change advanced power settings" in the power plan settings and it should be under "Sleep->Hibernate after"
     
    Alex3DSU likes this.
  3. jDSX
    OP

    jDSX Is a furry

    Member
    1,041
    1,788
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I have it set to 'off' and it still did hibernate last night. Strange I'll keep messing around with it and see if it works. Also would deleting the hiberfil.sys file make a difference?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,326
    5,335
    Mar 17, 2010
    Norway
    Alola
    You can also disable "Allow hybrid sleep", or disable hibernate completely (this will remove hiberfil.sys and free up some space) by running this command in an admin command prompt: powercfg.exe /hibernate off
    This might disable fast startup as well though, and that's probably not something you want.
     
    Last edited by The Real Jdbye, Jun 21, 2016