PROBLEM WITH NESDS AND M3 DS REAL?????

Discussion in 'NDS - Emulation and Homebrew' started by dosacoustic, Sep 22, 2008.

Sep 22, 2008
  1. dosacoustic
    OP

    Newcomer dosacoustic Newbie

    Joined:
    Sep 22, 2008
    Messages:
    7
    Country:
    United States
    Sorry if this issue has been raised before. I tried searching but i couldnt find what i was looking for.

    The problem im having is with touch screen options in nesds on the M3 DS Real. My main problem is with the display option. No matter how i change it with the stylus it reverts back to the default option. It will show that i am changing the display then as soon as i raise the stylus from the touch screen it goes back. Its also very hard to switch back and forth between the other options as if its not picking up correctly

    I have tried many things like patching the .nds, recalibrating the touch screen, and rearanging the location of the emulator but nothing works. im not sure what else to do or if there is even anything to do for the M3 Real. I have seen this emulator work perfectly on other M3 carts but not the M3 real
     
  2. mumeix

    Newcomer mumeix Member

    Joined:
    Jun 28, 2008
    Messages:
    18
    Location:
    United States
    Country:
    United States
    i've got an M3 Real, and it works just fine. which version of firmware are you using? maybe that's the problem.
     

Share This Page