Problem with my Wii, recuring error.

Discussion in 'Wii - Console and Game Discussions' started by The Frenchman, May 5, 2009.

May 5, 2009
  1. The Frenchman
    OP

    Member The Frenchman GBAtemp Regular

    Joined:
    Apr 13, 2008
    Messages:
    218
    Country:
    Canada
    OK, first I have to say that my Wii is chipped since about Mario galaxy release, it's a launch unit, it is V4.0 and still have all the old hacks in it, (followed guides)

    it now gives me error when playing certain games, when I play mario kart wii it will often go to a black screen and tell me: Error.... eject disk and turn power off, then I must hold the power button 6 seconds in order to shut it off... I also get this error playing Smash Bros Brawl, also got it few times on Madworld. I think it might be problems with the len.

    anyone has any advices?
     
  2. Cozmo1

    Newcomer Cozmo1 Member

    Joined:
    Jan 19, 2009
    Messages:
    17
    Country:
    United States
    Definitely sounds like a lens problem, unless there's commonality with the DVD media you're using. You could try running a CD/DVD cleaner in your Wii and see if it helps clear it up.
     
  3. Omgwtfisthat

    Member Omgwtfisthat GBAtemp Regular

    Joined:
    Jan 3, 2008
    Messages:
    166
    Country:
    Australia
    What brand of media are you using for your backups? I hear of many people with similar problems being media-related.
     
  4. Saturnplanet5

    Member Saturnplanet5 GBAtemp Advanced Fan

    Joined:
    Aug 8, 2006
    Messages:
    652
    Country:
    Australia
    I had the exact same problem. I read somewhere that using a vacuum cleaner on the disc slot and two air vents might fix it and it did.
     
  5. The Frenchman
    OP

    Member The Frenchman GBAtemp Regular

    Joined:
    Apr 13, 2008
    Messages:
    218
    Country:
    Canada
    I tried vfaccum cleaning it from inside the face part (removed the faceplate) I don't want to completely open it up unless I am certtyain it's the lens because it's got a black custom shell, and it was a pain to reassemble it.
     

Share This Page