Problem with my acekard 2i

Discussion in 'Acekard' started by megamanartist, Mar 20, 2009.

Mar 20, 2009
  1. megamanartist
    OP

    Newcomer megamanartist Newbie

    Joined:
    Mar 15, 2009
    Messages:
    1
    Country:
    United States
    So I just bought an Acekard 2i and used in on my DS,
    but my DS seems not to detect it.

    Can anyone help me with this? I tried reformatting the microsd and rubbing the cart, but it's no use.
     
  2. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    Have you tried it on a diffrent ds?? has your ds problems reading other cards?? other than that you might just have got a bad cart if so contact the seller........
     
  3. Agent007

    Member Agent007 GBAtemp Regular

    Joined:
    Nov 11, 2008
    Messages:
    170
    Location:
    Ontario
    Country:
    Canada
    there are many reasons why it won't read, one of them might be that the contacts aren't touching the ds contacts perfectly so it doesn't read. Put in a regular card and see if it works, if it does, it has something to do with the acekard
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    you did put the firmware on it (=sd card), right?
    you never know these days

    or the contacts of the microSD/acekard are dirty, so clean them (not with the fingers)
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    aye, if the acekard isn't being displayed in your nds firmware the card isn't making contact.

    -another world
     
  6. brassica

    Newcomer brassica Advanced Member

    Joined:
    Nov 21, 2005
    Messages:
    50
    Country:
    France
    I have the same problem : I received a DSi, tried it on my DS Lite, worked once, and since then it doesn't show in DS firmware.
    It is probably a problem with the contacts, as I tried other linkers in the same DS and they are detected.
    How can I do to make it work ?
     

Share This Page