Problem with LOZ Wind Waker graphics on NeoGamma

Discussion in 'Wii - Backup Loaders' started by jtw_111, Aug 2, 2013.

  1. jtw_111
    OP

    jtw_111 Newbie

    Newcomer
    2
    0
    Aug 2, 2013
    United States
    Hey everyone, I'm running Wind Waker on NeoGamma R9 beta 47, and I'm having a graphics issue—things are pixelated in the distance. Up close objects are fine, and the HUD is fine. Islands in the distance when sailing the Great Sea are all pixelated and jittery as I move. I know for a fact this isn't how the game is supposed to be.

    At first I thought it might be due to the specific ISO image that I burned to a disc, but then I tried a few other ISOs and got the same result. Is it NeoGamma's fault? Or is it the fact that I have an HD TV? Or the fact that it's not a retail copy of the game? (I don't know why that would affect the graphics because everything else works perfectly)

    Any ideas?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,217
    Dec 3, 2009
    Germany
    ???
    lol, you know that game is only 480i right? so its not surprising it doesnt look too well, you cant really do something about it...
     
  3. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,805
    314
    Nov 8, 2008
    United States
    Vana'diel
    Got a old tv you could try it on? (crt)
     
  4. Ericthegreat
    This message by Ericthegreat has been removed from public view by FIX94, Aug 2, 2013, Reason: double post.
    Aug 2, 2013
  5. jtw_111
    OP

    jtw_111 Newbie

    Newcomer
    2
    0
    Aug 2, 2013
    United States
    Yes, I know that. I played this game years ago and I'm positive that it didn't look like this. Obviously the graphics were never crystal clear, but this is noticeably bad. Whenever I move the camera the pixels "jitter" or move around and it doesn't do that when I play it on my computer in Dolphin. It's not just a faint difference, it's REALLY pixelated. It has nothing to do with it being 480i.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,121
    May 11, 2008
    United States
    The game is only 480i (480p with component cables). On an HDTV, you are going to get "jaggies," particularly if you're stretching the picture to fill the 16:9 aspect ratio of your HDTV. 480 looks worse on HDTVs than on SD TVs you're used to playing the game on. There's nothing you can do about it.

    To make it marginally better:
    • Use component cables and output as 480p instead of 480i.
    • Make sure you have your TV set to 4:3 aspect ratio when playing Wind Waker. The picture should be pillarboxed (i.e. have black boxes on the left and right sides of the picture.
    If you're already doing these things, there's nothing you can do other than emulate the game on something else and upscale the resolution.