1. skydancer93

    OP skydancer93 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 16, 2015
    Messages:
    551
    Country:
    United States
    I'm on 4.81 custom firmware(Ferrox I believe) and using Multiman. I have Kingdom Hearts 1.5 on my internal HDD, but when I select Final Mix and options, it seems to have an infinite loading screen. How would I fix this? Using a disc for all my game boots. Never used discless.
     
  2. _DrBecks_

    _DrBecks_ Advanced Member
    Newcomer

    Joined:
    Mar 9, 2018
    Messages:
    84
    Country:
    Germany
    Can‘t confirm this problem on Ferrox 4.82. Tested with EUR-Version ... works flawlessly
     
    Last edited by _DrBecks_, Mar 20, 2018
  3. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,011
    Country:
    United Kingdom
    Try rebug 4.82.2 LE?
     
  4. _DrBecks_

    _DrBecks_ Advanced Member
    Newcomer

    Joined:
    Mar 9, 2018
    Messages:
    84
    Country:
    Germany
    It’s Not a Ferrox-Problem... in my opinion there is no cfw-problem at all, maybe a faulty hdd or Bad dump.
     
    Deleted User and KiiWii like this.
  5. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan
    Member

    Joined:
    Aug 19, 2015
    Messages:
    7,454
    Country:
    United Kingdom
    Sounds like a bad dump of the game to me as i have the exact same setup and it works perfectly for me.
     
    Last edited by AmandaRose, Mar 20, 2018
    Deleted User likes this.
  6. SWATlozar

    SWATlozar Advanced Member
    Newcomer

    Joined:
    May 23, 2016
    Messages:
    84
    Country:
    Croatia
    Yeah, most likely a bad dump. You could try to convert to ISO, that fixed the loading issues with GoW Collection for me.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, Kingdom, Hearts