Problem with Homebrew Channel

Discussion in 'Wii - Emulation and Homebrew' started by Xenocide33, Sep 25, 2010.

Sep 25, 2010
  1. Xenocide33
    OP

    Newcomer Xenocide33 Member

    Joined:
    Jun 5, 2009
    Messages:
    15
    Country:
    United States
    Tried to update some programs with the Homebrew channel a couple of days ago. Update for HBC itself failed but it retained the version I had. I was in the middle of downloading Mplayer CE when HBC crashed. I restarted and was going to go redownload but HBC now will not open, but resets back to the channel screen. I've tried reinstalling HBC using bannerbomb but it keeps doing the same thing. Is there anything anyone can think of that may help me fix this?
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
  3. Xenocide33
    OP

    Newcomer Xenocide33 Member

    Joined:
    Jun 5, 2009
    Messages:
    15
    Country:
    United States
    Trying to find an alternative download site for that and I'll try it

    Edit : I used Hackmii already to uninstall/reinstall hbc. Tried putting Bootmii on the SD but I read it can only load from HBC. UGH
     
  4. Xenocide33
    OP

    Newcomer Xenocide33 Member

    Joined:
    Jun 5, 2009
    Messages:
    15
    Country:
    United States
    I don't know if this will help but my Wii is 3.2U and I installed homebrew initially through the Zelda hack. No more errors with anything. HBC just goes back to channel list when I try to load it
     
  5. Xenocide33
    OP

    Newcomer Xenocide33 Member

    Joined:
    Jun 5, 2009
    Messages:
    15
    Country:
    United States
    Feck it, I think I'm going to update and reinstall. Are there game-less installs for 4.3? I read that bannerbomb don't work no more

    Edit: Doink! Forgot I had Smash Bros. Just hope this works..... can't afford a new wii right now
     

Share This Page