Problem with Graphics Swap

Discussion in 'NDS - ROM Hacking and Translations' started by Sycoraxic98, Jun 12, 2011.

  1. Sycoraxic98
    OP

    Sycoraxic98 Member

    Newcomer
    46
    0
    Apr 6, 2010
    United States
    So, I decided to follow the tutorial here by GuardianSoul to do a basic art swap on the Lone Wolf homebrew games as a first step.

    The only problem is, it swaps fine, and when I extract it I see my own art in there, but when I try to run it on No$GBA, I get an error code saying "Unidentified Opcode - No Debug Vector Defined". When I try to run it on my AceKard 2i on the latest firmware on a 1.4.3U DSi, I just go straight to a white screen.

    I've looked online for days, and haven't found anything helpful. I've tried everything I thought would work, though.


    Can anyone here help?

    Thanks in advance!
     
  2. Sycoraxic98
    OP

    Sycoraxic98 Member

    Newcomer
    46
    0
    Apr 6, 2010
    United States
    Bump?
     
  3. Lost Herencia

    Lost Herencia Member

    Newcomer
    12
    0
    Jun 14, 2011
    United States
    indonesia
    i think you must try on desmume [​IMG]
     
  4. Sycoraxic98
    OP

    Sycoraxic98 Member

    Newcomer
    46
    0
    Apr 6, 2010
    United States
    But how would that help with my AceKard? :S
     
  5. Sycoraxic98
    OP

    Sycoraxic98 Member

    Newcomer
    46
    0
    Apr 6, 2010
    United States
    Bump?
     
  6. Necron

    Necron Lurking~

    Member
    877
    118
    Dec 29, 2008
    Chile
    Mi casa
    Try importing the file with NitroExplorer.
     
  7. Sycoraxic98
    OP

    Sycoraxic98 Member

    Newcomer
    46
    0
    Apr 6, 2010
    United States
    I did, and got the same error :S