Problem with FAT CFGUSBLoader (restarts?)

Discussion in 'Wii - Backup Loaders' started by jnk2469, Dec 24, 2010.

Dec 24, 2010
  1. jnk2469

    Newcomer jnk2469 Member

    Jan 30, 2009
    TN, US
    United States
    Okay, When I load CFG USB Loader into the GUI and either don't do anything at all, or just simply browse through the games, it will restart automatically and usually within 60 seconds. It does not do this if I am checking for updates, downloading Wii covers, changing game and global options. etc. But If am just looking through the games or not touching the remote at all, it restarts every time. By restarts I mean that it's like I pressed the reset button and it reloads the Wii System Menu.

    I have a Western digital Caviar Blue 640 GB. It has been formatted FAT32 and loaded with games via Wii Backup Manager in .wbfs file format. My Wii is 4.2U.

    It worked great for a year before I changed the format to FAT32, using CFG USB Loader w/249 and always the latest release.
    After formatting, etc, I switched it to CFG USB Loader 222-mload (r62)

    I have it set up to where there should be no need for an SD Card, but rather the files are stored on the hard drive's root drive. (and before you ask, yes, this still happens with an SD Card (with all the right files) in the WII).

    I have been trying to figure this out for a week, and its bugging me bad. I'd appreciate any help. It's Christmas, and I have no games for the kids to play now. To ensure you have the best information to help me figure this out I've included a few screen captures showing the wads I have installed on the Wii. Also, I am not sure if this makes a difference, but for some reason, Preloader doesn't want to come on ( I did install it, but when I hod down reset on the Wii when I press the power button to turn it on, preloader doesn't show up, though it used to)

    Here is the contents of my config file (located in Root Drive:\usb-loader\)

    theme = stripes
    device = usb
    gui = start
    gui_transition = fade
    gui_style = flow
    gui_rows = 2
    clock_style = 12am
    confirm_start = 0
    fat_install_dir = 2
    video = ntsc
    background = background.png
    wbackground = background.png
    background_base = background.png
    wbackground_base = background.png
    background_gui = background.png
    wbackground_gui = background.png
    layout = large3
    color_header = 14
    color_footer = 8
    color_selected_fg = 0
    color_selected_bg = 7
    color_inactive = 8
    color_help = 11
    console_transparent = 1
    gui_text_shadow = black
    gui_text2_shadow = black
    hide_header = 1
    hide_footer = 1
    cover_style = 3d
    gui_text_color = white
    gui_text2_color = white

    Here are Screen captures of:

    Root Drive





    Root Drive\usb-loader\

    I have installed the following WADS to my Wii as well, in addition to installing bootmii2, bootmii as an IOS, and the homebrew Channel and WiiMC both running under IOS58:


    I have family coming over for the holidays with loads of children, and now this doesn't work. Please, please, please, someone help me figure out what I did wrong here.

    I did all the exact same stuff to another Wii (this one using a Seagate FreeAgent Desk 1.5 TB) and it works PERFECTLY.

    Does anyone have any clues at all? Please help.
  2. oggzee

    Member oggzee GBAtemp Addict

    Apr 11, 2009
    Sounds like there's a corrupted cover image for one of the games.
    Try renaming the covers dir to covers-temp and run cfg to check if it still reboots or not.
    Also try running disk check of your ext.hdd on a PC.
  3. jnk2469

    Newcomer jnk2469 Member

    Jan 30, 2009
    TN, US
    United States
    thanks for the quick reply. That worked. deleted the covers folder and downloaded the covers through CFG USB Loader. However, I occasionally experience a freeze. (3 out of ten times that we played a different game today.)

    Is there something specific that I'm still missing?
    WIIMC works perfectly in reading all the files and folders.

    I haven't downloaded all of the games yet. Is there a specific cover(s) that is known for this, or is it just a download error. I downloaded all of my covers through Configurator, if that helps.

    Thanks again

Share This Page