Hacking problem with emulators

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
I've been having a problem with vwii emulators for months now. When the screen in any game scrolls i get this transparent vertical bars all over the screen. However, they disappear the moment the screen stops scrolling. Its very hard to describe. But it happens on all vwii emulators (snes, nes, genesis, gameboy, etc) This transparent verical bar effect does no happen when i play Wads of the same game. Any one has any idea of whats going on? Also this problem does not happen when playing wii games (usb loader gx) or gamecube games (nintendont)
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,600
Trophies
4
Location
Another World
Website
www.gbatemp.net
XP
25,218
Country
Canada
I've been having a problem with vwii emulators for months now. When the screen in any game scrolls i get this transparent vertical bars all over the screen. However, they disappear the moment the screen stops scrolling. Its very hard to describe. But it happens on all vwii emulators (snes, nes, genesis, gameboy, etc) This transparent verical bar effect does no happen when i play Wads of the same game. Any one has any idea of whats going on? Also this problem does not happen when playing wii games (usb loader gx) or gamecube games (nintendont)

It's an upscaling issue. Happens for me in some games, sometime it is more obvious than other. Most of time it doesn't really bother me much though
 

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
It's an upscaling issue. Happens for me in some games, sometime it is more obvious than other. Most of time it doesn't really bother me much though

any idea why it doesnt happen on my pc emulators or on virtual console titles?
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,600
Trophies
4
Location
Another World
Website
www.gbatemp.net
XP
25,218
Country
Canada
any idea why it doesnt happen on my pc emulators or on virtual console titles?

Can't really tell actually :P It is hard enought to tell why it happens. I guessed why it happens for me :P
If you put WiiU resolution to 480P, does it disapear?
 

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
Can't really tell actually :P It is hard enought to tell why it happens. I guessed why it happens for me :P
If you put WiiU resolution to 480P, does it disapear?

i just tried it on 480p and the issue remains. I dont think the upscaling is the issue.
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,600
Trophies
4
Location
Another World
Website
www.gbatemp.net
XP
25,218
Country
Canada
i just tried it on 480p and the issue remains. I dont think the upscaling is the issue.

Aww crap. Well, I'm sorry to tell you I have no idea then :(
It happens for me too, but I never really looked over it, since I'm far from my tv. Read, it is hard to see from a certain distance.
 

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
Aww crap. Well, I'm sorry to tell you I have no idea then :(
It happens for me too, but I never really looked over it, since I'm far from my tv. Read, it is hard to see from a certain distance.

yeah i play on a 47 inch tv thats about 6 feet away, so the issue is super obvious for me
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States
I'm thinking the issue is most likely either the emulators trying to upscale from 240p to 480p or that something is wrong with your HDMI cable, so subtly that you only notice it with something that would have slightly exaggerated visual results, like homebrew

Hi [user]VinsCool[/user] XD
 
  • Like
Reactions: VinsCool

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
I'm thinking the issue is most likely either the emulators trying to upscale from 240p to 480p or that something is wrong with your HDMI cable, so subtly that you only notice it with something that would have slightly exaggerated visual results, like homebrew

Hi [user]VinsCool[/user] XD

i doubt its the hdmi cable since the issue does not happen when playing the same games through the virtual console versions. but i suppose anything is possible
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,600
Trophies
4
Location
Another World
Website
www.gbatemp.net
XP
25,218
Country
Canada
i doubt its the hdmi cable since the issue does not happen when playing the same games through the virtual console versions. but i suppose anything is possible

to me, it is mostly noticeable when I play the last story and pandora's tower.
Some emulators like snes9xgx also does this effect a lot.
But Nintendont and all my gc games doesn't.
 
  • Like
Reactions: TotalInsanity4

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
to me, it is mostly noticeable when I play the last story and pandora's tower.
Some emulators like snes9xgx also does this effect a lot.
But Nintendont and all my gc games doesn't.

it happens to me on FCE Ultra GX, Genesis Plus GX, snes9xgx, and visual boy advance gx
 

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
The issue is almost fixed on Retroarch. There is still a vertical bar but only in the center. Too bad i hate that emulator by how unintuitive it is. I really wish the other ones didnt have this issue
 
  • Like
Reactions: TotalInsanity4

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,600
Trophies
4
Location
Another World
Website
www.gbatemp.net
XP
25,218
Country
Canada
actually scratch that, it depends on the core. For example the issue happens less on the NEStopia core, but it happens on the QuickNES core. The FCEU core just crashes my system

lol I wasn't crazy. This core also crash my system lol
 
  • Like
Reactions: TotalInsanity4

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
lol I wasn't crazy. This core also crash my system lol

yep, however, the issue is not 100% fixed on any of the cores. However if i use Nestopia on my computer, it works perfectly. Seems that issue is a core problem that is shared by all the GX emulators. My best guess is that the issue was not present on the regular Wii.
 

RCJayce

The Defender Of Tomorrow
Member
Joined
Aug 11, 2014
Messages
633
Trophies
0
Location
New York
XP
948
Country
United States
Can you post a video of the bars? And the configurations of your emulators, maybe I can reproduce your problem and see what can I so.
 

strikerdark

Well-Known Member
OP
Member
Joined
Oct 30, 2014
Messages
225
Trophies
0
Age
37
XP
141
Country
United States
i've tried, but my capture card does not capture the bars, however it does capture the judder that the bars create when scrolling. How good are you detecting judder in movies/games? if you are good at it i will post the video
 

RCJayce

The Defender Of Tomorrow
Member
Joined
Aug 11, 2014
Messages
633
Trophies
0
Location
New York
XP
948
Country
United States
i've tried, but my capture card does not capture the bars, however it does capture the judder that the bars create when scrolling. How good are you detecting judder in movies/games? if you are good at it i will post the video
Well, i don't know if i'm good detecting judder, but let's see what can i do, post it :)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    D @ diamondsofmayhem: G'night!