Problem with CFW very strange ...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Fidjo, Jul 11, 2016.

  1. Fidjo
    OP

    Fidjo Newbie

    Newcomer
    5
    0
    Jul 11, 2016
    France
    Hi , first sorry for my bad english .
    I have brought a Old 3DS version 9.9 but i don t have QR code Icone ... and my browser send me to upgrade my 3ds .. what i need to do ?*thx you
     
  2. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    -snip-
    nvm
     
    Last edited by fikatr, Jul 11, 2016
  3. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    He's 9.9,he can use browserhax
     
  4. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    nvm im an idiot
     
    Last edited by fikatr, Jul 11, 2016
  5. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Go to settings -->date and time and set the date to 01/01/2000 and the time to 00:00 then L+R in homemenu,tap qr code option,scan and you're ready to go
     
  6. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    thanks for correcting me :/ i did not know that
     
  7. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Yeah,that's the only way to have browserhax in <=10.5
     
    Last edited by Froster, Jul 11, 2016
  8. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    Well, the only way to use browserhax on less than 10.5 and 9.9 or above.

    EDIT: What I mean is Nintendo implemented a system version check into the browser, so if you aren't on the latest version and are on 9.9 or above, it'll force you to update. What you posted was the work-around for this.
     
    Last edited by Logan Pockrus, Jul 11, 2016
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,579
    6,223
    Nov 23, 2014
    Australia
    Canberra, Australia
    Less than or equal to 10.5
    Or, less than 10.6

    Less than 10.5 implies 10.5 is not included. People in these forums get confused with that a lot.
     
    a9lh-1user likes this.
  10. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Whoops yeah should have typed that "=",gonna edit that
     
    Quantumcat likes this.
  11. Fidjo
    OP

    Fidjo Newbie

    Newcomer
    5
    0
    Jul 11, 2016
    France
    As i said , i can't because i don t have QR icone on my APN and i can t enter to my browser cause i have a notification that tell me to upgrade to last version ....
     
  12. satan89

    satan89 GBAtemp Fan

    Member
    387
    132
    Jan 30, 2014
    India
    Limbo
    What are the last two digits of your firmware? I think it won't work if it's less than 20
     
  13. Fidjo
    OP

    Fidjo Newbie

    Newcomer
    5
    0
    Jul 11, 2016
    France
    this is my firmware version : 9.9.0-0E
     
  14. Deck of Noobs

    Deck of Noobs Politically Incorrect

    Member
    774
    1,126
    Apr 9, 2016
    United States
    3ds.guide
    Tutorial to fix your problem:
    Step 1. Change time in System Settings to 00:00 and 1/1/2000
    Step 2. Go to browser, the notification will be gone
    Step 3. Do Browserhax
     
  15. Fidjo
    OP

    Fidjo Newbie

    Newcomer
    5
    0
    Jul 11, 2016
    France
    Already done and doesn't work ... the notification still when access to browser ...
     
  16. Deck of Noobs

    Deck of Noobs Politically Incorrect

    Member
    774
    1,126
    Apr 9, 2016
    United States
    3ds.guide
    oh...well i cant help you then
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,579
    6,223
    Nov 23, 2014
    Australia
    Canberra, Australia
    You have no browser. You need Cubic Ninja.
     
  18. ChaosRipple

    ChaosRipple GBAtemp Regular

    Member
    260
    66
    Oct 1, 2015
    United States
    This is directly taken from the browserhax page:
    1. Goto System Settings. Then change the datetime to January 1, 2000, 00:00.
    2. Use the browser 'Initialize savedata' option, before any page gets loaded triggering the browser-version message.
    3. Continue to use browserhax as normal.
    4. Note that you must not press the HOME button to return from the browser normally, otherwise you will have to reinitialize the savedata again. Once the datetime reaches January 2, you will have to repeat these steps if you want to continue using this bypass.
    Seems everyone who posted above forgot to tell you to do step 2. Step 4 should be taken note of as well.
     
  19. Quantumcat

    Quantumcat Dead and alive

    Member
    11,579
    6,223
    Nov 23, 2014
    Australia
    Canberra, Australia
    Um, he has no browser. The advice you gave is for people with browser stubs from the 9.9 update. He only updated with cartridges.
     
  20. ChaosRipple

    ChaosRipple GBAtemp Regular

    Member
    260
    66
    Oct 1, 2015
    United States
    Oh. Lol. Where did he say he updated with a cartridge?