Problem with Bootmii

Discussion in 'Wii - Hacking' started by lemonadess, Aug 6, 2009.

Aug 6, 2009

Problem with Bootmii by lemonadess at 11:16 AM (539 Views / 0 Likes) 1 replies

  1. lemonadess

    Newcomer lemonadess Member

    Mar 10, 2008
    I installed bootmii a while ago. It worked well. Then, I installed preloader 0.29, it uninstalled ios60, and I got "system corrupt" warning screen. I reinstalled preloader and my Wii worked fine again. But bootmii is now disabled.

    I plugged my SD card into the slot, turn on the Wii, but I just got black screen. After a moment, my Wii Menu showed up.

    I tried installing bootmii with another SD card. It worked perfectly. But with the old SD card, bootmii menu didn't show up.

    The problem is, i already backed up my NAND in the old SD card. Now I have some problem in upgrading to 4.0U. And I want to return to 3.2 using Nand Restore.
    Because the bootmii doesn't run, so I cannot do anything now.

    I also tried to run bootmii with the new SD card. Then replace it by the old one when I go to restore NAND menu. But it didn't work.
    Bootmii autoboot disc didn't work, either >.
  2. ChokeD

    Member ChokeD The Contributor

    Jul 18, 2009
    United States
    If you have HBC and Bootmii installed in boot2 I would:

    update using ninty( Big N)

    then use

    Firmware-Downgrader_v1.11 (Waninkoko) and choose 3.2 your region.

    then from a fresh 3.2 install whatever you want.

    That's just what I would do if I wanted a clean 3.2 but I'm sure there are other ways that other people would use.

Share This Page