Problem with Acekard 2i...

Discussion in 'Acekard' started by Mikeyzwifey, May 2, 2010.

May 2, 2010

Problem with Acekard 2i... by Mikeyzwifey at 9:30 PM (1,402 Views / 0 Likes) 11 replies

  1. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    My problem is when I turn my Nintendo DSi on and touch the Danny Phantom icon It will load my games. While it loads my games the bottom screen is green and my top screen is blue. Then when it actually loads my games my top screen is ble and my bottom screen displays my games. Now I can play my games and stuff but when I press my start button say to change my options it freezes then I have to restart my DSi. I have all the latest firmware and everything is up to date. So I want to know how I can fix this problem...can anyone help me?
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Sounds like your GlobalSettings.ini is corrupt. Pop in your MicroSD into your computer. Go to SD:\\__aio and find the GlobalSettings.ini. Delete it and eject your MicroSD. Boot your Acekard & AKAIO will regenerate the GlobalSettings.ini and your settings will be reset.
     
  3. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    How do I go to this: Go to SD:\\__aio and find the GlobalSettings.ini. I went to the run program and typed in SD:\\__aio and it can't find it. Sorry but I kind of need dummy instructions...sorry to be a pain. when I put my micro sd card in my computer it gives me and option to open files and I looked and I cant find SD:\\__aio.
     
  4. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    It's no problem. Put your MicroSD into your computer. If you're running Windows XP go to Start --> My Computer --> Double-Click on your MicroSD .If you're running Windows Vista/7 go to Start --> Computer --> Double-Click on your MicroSD.

    Now on your MicroSD there should be a folder labeled "__aio". Open it. Inside you will find a file called "GlobalSettings.ini". Select it and delete it. Eject your MicroSD and place it in your Acekard. You settings will be reset and the theme will be reset back to the default one.
     
  5. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    I did all the steps up to open my micro sd. When I open it the only folders that are in there are my games, __ak2, and then there is like release notes and stuff like that so when I open my __ak2 folder and I look for "GlobalSettings.ini". in there, there is nothing by that but there is a notepad looking thing that says globalsettings and with that it says Configuration Settings 1KB.
     
  6. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    I see. You're running the Official AK firmware. You should really switch to AKAIO. AKAIO is a much better, more updated, and alternative firmware. You can download it here: Link. Go back to your MicroSD and delete the "__ak2" folder & "akmenu4.nds" file. Extract the file you downloaded onto your desktop. Inside the folder you will find an "__aio" folder & an "akmenu4.nds" file inside. Copy both to where your "__ak2" folder used to be. Eject your MicroSD and boot your Acekard.
     
  7. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    I did everything you just told me to do and it is now freezing at the blue loading page on my DSi.
     
  8. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    Never mind I got it I want to thank you sooooooo much you helped me out a lot and I give you the up most respect because for you to be only 15 and u know more than me and im 18 u r smart and thank you
     
  9. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Glad you got it working and you're very welcome. [​IMG]
     
  10. Whipple

    Member Whipple GBAtemp Regular

    Joined:
    Jul 24, 2009
    Messages:
    122
    Country:
    United States
    At his point I would recommend that you start over, that you start fresh.
    AKAIO is recommended over the factory firmware.

    1) Copy everything currentlly on your MicroSD card to a directory on your computer.
    2) Format your MicroSD card with the Panasonic formatter available from Filetrip.
    3) Download and install the latest version of AKAIO according to their insturctions.
    4) Copy just your games and sav files back from your computer to your MicroSD card.
    (Verify that the extension of your sav files matches your setting in AKAIO ,nds,sav or .sav)

    I think you have a high probability of success if you follow these instructions.

    Ensure that the AK2i is making good contact with the contacts on your DSi.
    Enusre that your MicroSD is properly inserted and seated in your AK2i.
    (Push to insert until a click is felt, and push unti you feel that click to release)

    Enjoy all the additional features that AKAIO will enable for you.
     
  11. Whipple

    Member Whipple GBAtemp Regular

    Joined:
    Jul 24, 2009
    Messages:
    122
    Country:
    United States
    Glad you got it working while I was doing all that typing.
    Please share with us how you got it working, what you did that made the difference.
    It can make a difference to others hitting the same snag.
     
  12. Mikeyzwifey
    OP

    Newcomer Mikeyzwifey Member

    Joined:
    May 2, 2010
    Messages:
    12
    Country:
    United States
    Well I did everything that the person told me to do...I re-downloaded the software and I deleted my old software and folders and I extracted the new files and folders and I copied and pasted into my Micro SD folder. Just follow everything of what the person I was chatting with and then you'll be fine.
     

Share This Page