Problem W/ Ripping redNAND

Discussion in 'Wii U - Hacking & Backup Loaders' started by veraci_00, Nov 11, 2016.

  1. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm trying to copy a nand backup of my redNAND, but it keeps erroring on the mlc portion. it errors at a little over 4GBs. I'm not sure y this is happening. it says "Read Failure."
     
  2. Net-KILLER

    Net-KILLER computer says no

    Member
    610
    365
    Oct 22, 2009
    Saint Kitts and Nevis
    in a pineapple under the sea
    -snip-
     
    Last edited by Net-KILLER, Nov 11, 2016
  3. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I think I figured out the problem - bad sector on usb drive. I don't have enough space on my internal hdd, so I'm transferring it to a second drive. the second drive didn't error at that portion. it was erroring at or around the same segment.
     
  4. Net-KILLER

    Net-KILLER computer says no

    Member
    610
    365
    Oct 22, 2009
    Saint Kitts and Nevis
    in a pineapple under the sea
    Usb drive?
    It isn't fat 32 formated, is it?
     
    veraci_00 likes this.
  5. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    wait, that was the problem. I didn't realize it was Fat32. thanks! I put the backup on another drive that was ntfs.
     
    Last edited by veraci_00, Nov 11, 2016
    Net-KILLER likes this.