Problem trying to install boot9strap on O3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by JCCG1989, Jun 10, 2017.

  1. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I already updated from arm9lh to boot9strap 1.0 and from 1.0 to 1.2 sucessfully on my N3DSXL without problem. My problem is that trying to perform the same method into my O3DS, the safe installers fails at "secret sector" iteam and says "sighax sector is not installed". I already checked twice all my folders have the appropiate files. Any idea?
     
  2. FateForWindows

    FateForWindows GBAtemp Advanced Fan

    Member
    651
    233
    Feb 8, 2017
    United States
    Redownload SafeB9SInstaller, then try again.
     
  3. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    It worked in my first try, why would not it work in another method?
     
  4. CMDreamer

    CMDreamer GBAtemp Regular

    Member
    296
    115
    Oct 29, 2014
    Mexico
    That's because "secret_sector.bin" is ONLY AND ONLY for N3DS systems with arm9loaderhax already installed.

    I've just finished updating my O3DSXL with 11.2 firmware from arm9loaderhax to boot9strap without issues following 3dsguide. The only detail is that I did read everything and followed instructions carefully.

    As always, most bricks are due to user error. :sigh: (You're not bricked though, just an aside comment).
     
  5. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Sigh. I indicated that thats the message my safe installer show. I DO NOT have a secret sector file in my boot9strap folder.
     
  6. FateForWindows

    FateForWindows GBAtemp Advanced Fan

    Member
    651
    233
    Feb 8, 2017
    United States
    You should have secret_sector.bin in the A9LH folder from when you installed A9LH.
     
  7. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I do mot have a files 9 or amr9lh folder, still I managed to solve my problem, thank you for your time.