Problem Se card 3DS XL

Discussion in '3DS - Console, Accessories and Hardware' started by Xzibit, Mar 5, 2017.

  1. Xzibit
    OP

    Xzibit Newbie

    Newcomer
    3
    0
    Mar 5, 2017
    Mexico
    Hello to everyone

    Can someone help me with this, the problem is with the SD, my PC cannot detect it, but when i plug in the 3DS it work, idk if this helps, but the 3DS has luma versión 11.03, and as i say it works flawless with the 3DS, but when i try to use the SD in the PC, it wont work.

    Thanks in advance for all the help.
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,804
    2,163
    Jan 11, 2016
    Japan
    日本
    Make sure it's like write-protected, if it's a SD card and not micro
     
  3. Xzibit
    OP

    Xzibit Newbie

    Newcomer
    3
    0
    Mar 5, 2017
    Mexico
    Hello!, Its an SDHC and its not write protected, i already tried 2 diferents PC, but nothing, i want to add that i can browse the SD and the files with Big blue menú, save data filer, but when i want to conect it to a PC it wont work.

    Do you have an idea of what could be?

    Thanks.
     
  4. SparrowPT

    SparrowPT Advanced Member

    Newcomer
    50
    7
    Jan 1, 2017
    Dominican Republic
    Dominican Republic
    Your PC might not have the drivers installed to read SD cards. You'll need to install the SD card reader drive. Look up your pc model on google and look in the manufacturer's website for the correct driver.
    A second problem might be a dusty SD card slot on the PC. I have this problem right now and it's very annoying since the card pretty much doesn't get detected, and if it detects it it keeps disconnecting and connecting it.
    Now, if other SD cards work, it might be a different problem.
     
  5. Xzibit
    OP

    Xzibit Newbie

    Newcomer
    3
    0
    Mar 5, 2017
    Mexico
    The SD its working on the 3DS and was working with the PC but from yesterday to today it stope working on both pc, maybe its corrupted, idk, but Im Going to use another PC, and see if it works.

    Thanks
     
    Last edited by Xzibit, Mar 5, 2017