Problem running games

Discussion in 'Wii - Console and Game Discussions' started by OmerMe, Jan 28, 2010.

Jan 28, 2010

Problem running games by OmerMe at 4:50 PM (949 Views / 0 Likes) 2 replies

  1. OmerMe

    Member OmerMe GBAtemp Fan

    Jun 21, 2007
    Sometimes when I try to run games I get a black screen with this message:
    "An error has occurred. Press the Eject Button, remove the Game Disc, and turn the power off."
    I thought it was because I was playing games from other regions, but it happens with some PAL games too. (TvC for example)
    I can't run some games because some of them won't run for me using GeckoOS and NeoGamma doesn't want to boot.
    I'm on 4.0E, with cIOS38 rev17.
  2. Christopho

    Member Christopho GBAtemp Regular

    Nov 29, 2009
    United States
    Yeah this happened to my friend too, except he was running a wiikey. The way he fixed it was just reburning the games on a different disc and then it worked o.O At first he tried using my verbatim's (he used my experimental discs meaning that I tried different speeds on it, which is probably why they weren't working that well xD), but then they didn't work so he used TDK's instead. I recommend either A. reburn using a different disc at 4x speed then try 2x speed or B. reburn using the same type/brand of disc at 4x speed/2x speed.

    The path I recommend is going through with the USB Loader GX route, no discs and same download speeds as that of a retail disc. Plus, it's cheap and through the long run you're saving money. Also, I've never had a black screen error, 002 error, etc. when using a USB Loader. Did I mention you save cash?

    Hope I helped ^^
  3. 418864035

    Newcomer 418864035 Member

    Oct 12, 2009
    United States
    you have to fix the 002 on . yuo have to change it. or change it to pal 50/60

Share This Page