1. RagolSlayer

    OP RagolSlayer Newbie
    Newcomer

    Joined:
    Oct 8, 2006
    Messages:
    7
    Country:
    United States
    Hey all,

    I bought an Acekard 2i + 4GB SanDisk microSDHC card from Kick Gaming and it's not working on my DSi. I downloaded the 4.14 firmware update and put the "akmenu4.nds" file and the "___ak2" folder into the root of the SD card plus a couple of ROMs.

    When I boot it up, I get this Japanese message and nothing else happens. Here's a pic of the message - no clue what it says since I don't know Japanese:

    [​IMG]
    [​IMG]

    If this is one of those "Ha ha you totally forgot to do something completely obvious" messages, I'm going to hit myself >__
     
  2. Normmatt

    Normmatt Former AKAIO Programmer
    Member

    Joined:
    Dec 14, 2004
    Messages:
    2,159
    Country:
    New Zealand
    That is part of the DSi firwmare blocking the flashcart, sometimes this happens too me with my AK2i i just restart and it usually works fine.
     
  3. dman777

    dman777 GBAtemp Regular
    Member

    Joined:
    Jul 3, 2007
    Messages:
    127
    Country:
    United States
    How often does this happen? I was thinking about getting one but this looks like it could be annoying.
     
  4. Smiths

    Smiths AKAIO Person of Interest TAGS ARE THE BEST
    Developer

    Joined:
    Feb 24, 2003
    Messages:
    1,363
    Country:
    United States
    once in a while.
     
  5. l_ongshot

    l_ongshot Newbie
    Newcomer

    Joined:
    Jan 6, 2009
    Messages:
    7
    Country:
    United States
    How long ago did you order it from kick gaming? I ordered mine about 2 weeks ago and I found out they sent me a mislabeled flashcart.... The packaging looks correct, it says compatible with DSi it even says it on the flashcart where the silver sticker is, but when I compared it with another AK2i flashcart it was completely different. Looking closely at your flashcart... does it have clips that hold it together? If it does then you have a AK 2.1 model labeled wrong. The big indicator between the 2 is: on the AK2i looking at the sticker there is a big " lump " where they added an extra chip and the 2 halves are glued shut, the other should be flat ( the one that doesnt work or receive error messages from ) with clips holding it together. If it doesnt work just email kick gaming and they'll send you a new one ( hopefully the right one ) with no hassle. Well... maybe just the hassle of shipping it back to them.
     
  6. RagolSlayer

    OP RagolSlayer Newbie
    Newcomer

    Joined:
    Oct 8, 2006
    Messages:
    7
    Country:
    United States
    Yep, realized that was the problem (plus the DSi detected it as "Acekard 2" instead of "Acekard 2i"). I just decided to exchange it for an EZ-Flash Vi. I don't want to take the risk of Kick Gaming sending me another mislabeled Acekard.

    I know it's not Kick Gaming's fault, but I'm sort of pissed that I have to spend an extra $10 to ship Priority Mail back to Kick Gaming (Parcel cost $2, but would take one to 1 1/2 weeks to get there) just because Acekard screwed up on the labeling.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, running, Acekard