Problem playing Roms on AceKard

Discussion in 'Acekard' started by WarriorMJ, Apr 18, 2009.

  1. WarriorMJ
    OP

    WarriorMJ Member

    Newcomer
    30
    0
    Mar 30, 2009
    Hi guys I recently got my AceKard 2i and DSi, I'm using custom firmware and everything is working brilliantly for me.

    There's a friend of mine who's using the same setup as me, except that his DSi is in black (lol). The thing is his roms won't load at all. He'll get to the black screen with 'loading' in the middle but it will just stay there.

    I've asked him to wipe his micro sd, use another rom, but nothing else is working. Any ideas on what could be causing this?

    A side note, my Acekard came in a plastic packaging, and my friends came in the box packaging, so maybe this is related to the new batch Acekard issue?
     
  2. Golds

    Golds Old Member

    Member
    373
    0
    Dec 2, 2004
    United States
    i am getting the same issue
    but 4.16 loads fine

    Edit: * I put the 4.16 loader in the ak2loader folder and switched to that loader under rom settings and it worked fine.

    again AKAIO 1.4.1 proper crashes at the loading screen
     
  3. lad_cali

    lad_cali Member

    Newcomer
    17
    0
    Mar 14, 2009
    United States
  4. Kaoz360

    Kaoz360 Member

    Newcomer
    31
    0
    Apr 18, 2009
    UK
    Soulution = Download newest AKAIO Loader(17-04-2009) as the loader in the AKAIO Firmware 1.4.1 doesnt work with "New design Acekard2i"(The one that ships in a box packaging) and that will fix it 100% per cent,My roms stopped loading on the green loading screen but this sorted it.Put the new loader in the _aio/loader folder [​IMG]
     
  5. WarriorMJ
    OP

    WarriorMJ Member

    Newcomer
    30
    0
    Mar 30, 2009
    yes it works now thanks alot!
     
  6. Golds

    Golds Old Member

    Member
    373
    0
    Dec 2, 2004
    United States
    some games still wont work with the new AKAIO loaders
    so put the 4.16 offical loader in your folder as well
    I have yet to come across a game that wont load on 4.16, but 2-3 have failed with the new akaio (4-20-09)
     
  7. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    543
    Dec 14, 2004
    New Zealand
    What games fail on latest loaders?
     
  8. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    There's a thread here claiming a few people have had problems with 3 games. When they try to play the games it will render their Acekard unusable. think 2 of the games are Pokemon Platinum and the other Pofessor Layton and the Curious Village.
     
  9. Golds

    Golds Old Member

    Member
    373
    0
    Dec 2, 2004
    United States
    tokyo beatdown and galatrix (E) both get stuck at the loading screen on AKAIO 4-20
    but work fine with offical 4.16
     
  10. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Galactrix (U) works fine.
     
  11. Golds

    Golds Old Member

    Member
    373
    0
    Dec 2, 2004
    United States
    yea it does, but there are cheats out for (E)
     
  12. Kaoz360

    Kaoz360 Member

    Newcomer
    31
    0
    Apr 18, 2009
    UK
    Wow you guys wip out these new loaders fast,3 in a week.Havnt had any problems with the 17-04-09 loader but will try the newest loader 20-04-09 and see if i run into any problems.To the people still having problems the best thing you can do is stick to the official ak 4.16 if it works best. [​IMG]