Problem on 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by ReaperXtroll, Jun 6, 2016.

  1. ReaperXtroll
    OP

    ReaperXtroll Member

    Newcomer
    1
    Mar 17, 2016
    United States
    Downgraded a 3ds to 9.2, can't access gateway to create EMUnand, tried using 3ds.reboot.ms and .3dsx version, any idea? (Yes, i have launcher.dat)
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    What are you using as your entry point? Browser? Menuhax?
     
  3. ReaperXtroll
    OP

    ReaperXtroll Member

    Newcomer
    1
    Mar 17, 2016
    United States
    For the downgrade i was using Oothax, now that im on 9.2 ive been using browserhax
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    What happens exactly when you attempt to boot Gateway through browserhax? Browserhax is notoriously unstable. I recommend you use browserhax to install menuhax before doing anything else.

    Alternatively, you can use the browser to boot Gateway using the spider exploit, bypassing browserhax altogether.
     
  5. ReaperXtroll
    OP

    ReaperXtroll Member

    Newcomer
    1
    Mar 17, 2016
    United States
    Just a red screen, i suppose its an error while loading launcher.dat , or sometimes the browser just crashes using 3ds.reboot.ms to load the launcher.dat directly, im going to try now with menuhax, wish me luck lol
     
  6. Pokéidiot

    Pokéidiot GBAtemp Regular

    Member
    2
    Dec 6, 2015
    Brazil
    \n?
    Well, if you can't use Gateway for baking up an emuNAND, prefer emuNAND9 to do this task. And yes, you can boot it from spider exploit (of which 9.2 is vulnerable to) to launch it.
     
    ReaperXtroll likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice