[ Problem ] no$gba > M3 Real

Discussion in 'NDS - Emulation and Homebrew' started by Chaotik, Aug 7, 2009.

Aug 7, 2009

[ Problem ] no$gba > M3 Real by Chaotik at 5:56 PM (2,109 Views / 0 Likes) 2 replies

  1. Chaotik
    OP

    Member Chaotik GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    150
    Country:
    Portugal
    so ... Dissidia is coming, and I decided some months ago to re-replay ALL the Final Fantasy's main series ... FF1/FF2 on PSP, FF3/FF4 on NDS, and then I reached Final Fantasy V, on GBA.

    Since I don't have a GBA, I decided to start playing on no$gba, but ... i think i'd rather play on my NDS, so i tried to convert the .sav file from the no$gba to the .sav file required for the game to run on the NDS ... using Shuny's Converter : http://www.shunyweb.info/convert.php

    Source Format: No$GBA (.sav)
    Target Format: Acekard 2 | CycloDS | EDGE | M3 Symply | NinjaDS | R4 | Supercard CF | Supercard One | Supercard SD | Top Toy DS (.sav)

    still, after MANY attempts the game just don't recognize the save @ NDS ... the file is in the right place ( same folder as the ROMS ), the filename is the same as the rom name ( except the extensions, obviously ) ... so i really don't know what's wrong. It's a shame, really, since i have LOADS of .sav's I'd like to use on the NDS .

    Any help is appreciated. x3
     
  2. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    NO$GBA uses a compressed save format by default, which ShunyWeb doesn't handle. You need to go into NO$GBA.INI (in the same folder as NO$GBA; if it's not there, open NO$GBA and hit Options > Save Options) and find the following line:

    Code:
    SAV/SNA File Format == Compressed
    And edit it to say this:

    Code:
    SAV/SNA File Format == Raw
    The next time you load a game, the save will be rewritten, so that NO$GBA will start writing saves in pretty much the same way as flash cards. Because of this you should just try copying the save files directly to your DS once they've been rewritten.
     
  3. Chaotik
    OP

    Member Chaotik GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    150
    Country:
    Portugal
    Thanks mate!

    I had the setting like this:

    SAV/SNA File Format == Uncompressed

    eh ... forgot i've been doing tests between no$gba and VBA saves >_
     

Share This Page