Problem loading games to micro SD

Discussion in 'EDGE' started by duker_1, Dec 21, 2010.

Dec 21, 2010
  1. duker_1
    OP

    Newcomer duker_1 Newbie

    Joined:
    Jun 28, 2010
    Messages:
    2
    Country:
    United States
    Ok...I have a couple iEdges both with an 8gb microSD. Both iEdges are flashed properly with bootstrap v3 and OS v2.0. I'm having a problem with one of the microSD's. When I save games/roms to one of the microSD's, a lot of them show on the list but do not play (it doesn't show the game icon...it just shows a game pad icon along with it's file name). Out of 10 ROM's, there are probably 4 that appear fine in the list and play fine also...the rest have that game pad icon that don't play at all. I've swapped microSD's between carts to rule out an improperly flashed cart but I'm ok there (i.e. the 'problem' micorSD shows the same issues on both carts...the 'good' microSD has no problems on both carts)
    Soooo, any ideas?
    Thanks in advance
     
  2. duker_1
    OP

    Newcomer duker_1 Newbie

    Joined:
    Jun 28, 2010
    Messages:
    2
    Country:
    United States
    Sorry...should say that both carts are being used on DS lites
     
  3. dooohhh

    Newcomer dooohhh Newbie

    Joined:
    Dec 30, 2010
    Messages:
    1
    Country:
    United States
    I also have the same problem. I too am also using a DSLite.

    The card has bootstrap v3 and kernel 2.0. The latest games play on the cart i.e. Tron evolution bit none of the earlier games.

    The roms were taken from another cart (R4 original) and still work fine on that cart.

    The only reason I have changed carts is because the latest roms will not work on the R4 even with Woods v1.20.

    If anyone can help that would be great
     

Share This Page