Problem installing a specific game

Discussion in '3DS - Homebrew Development and Emulators' started by Petraplexity, Jun 19, 2016.

  1. Petraplexity
    OP

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    Every time I try to install Warioware Touched on my 3DS it doesn't work. On FBI it says:
    And when I try to install it via freeShop or a QR code on FBI, it crashes and displays the "An error has occurred" screen.

    I have an O3DS with A9LH installed with Luma3DS running a patched sysNAND.
    I've installed Warioware Touched before (on sysNAND back when I still had Menuhax and emunand), and that's the only possible reason I can think it won't work. I've installed all the other DSiware CIAs I had before and they had no problems, though.

    If anyone has any ideas, please tell me.

    EDIT: Tried installing multiple different uploads of the CIA, same thing. Also tried using BBM, it just says "This cia is invalid."
    ~^~
     
    Last edited by Petraplexity, Jun 19, 2016
  2. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,100
    405
    Aug 15, 2015
    United States
    Did you have a patched TWL before installing A9LH?
     
  3. Petraplexity
    OP

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    I don't think I did, but I definitely had a patched AGB_FIRM.
     
  4. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,100
    405
    Aug 15, 2015
    United States
    I dont think AGB should be affecting dsiware installation. I would suggest trying to install another dsiware cia to see if it installs. Are you on updated sysnand or just emunand still?
     
  5. Petraplexity
    OP

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    I'm on updated sysNAND. Like I said, other DSiware installs fine. So the problem isn't DSiware in general.
     
  6. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,504
    6,095
    Apr 20, 2015
    United States
    Tigard, OR
    delete the title and its ticket, and try again?
     
  7. Petraplexity
    OP

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    Same problem :(
    If it's any help, it shows up on freeShop after showing "Installing TMD..."
     
  8. Drona

    Drona Advanced Member

    Newcomer
    60
    12
    Jan 10, 2014
    France
    I had the same problem.Your NAND is probably full.Check out with FBI what is already installed and try to make some place by deleting title and tickets.
     
    Omegadrien likes this.
  9. Petraplexity
    OP

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    I solved this problem like a month ago (by doing what you say in this), but thanks anyway :P