Problem injecting FBI

Discussion in '3DS - Homebrew Development and Emulators' started by Bento, Dec 1, 2016.

  1. Bento
    OP

    Bento Member

    Newcomer
    27
    6
    May 7, 2016
    Brazil
    My friend is the one who has the problem. He is following plailect's guide and he is right at the end, when he needs to inject FBI to H&S app. He was having the problem attached (image1). He then tried to use Universal Inject Generator to inject the FBI, but it did not work. He then talked to me.

    By looking around I found this: https://gbatemp.net/threads/release...o3ds-n3ds-cfw-only.402236/page-6#post-5891844

    Apparently his problem is that since he had rxtools his ap0 is fragmented and decrypt9 can't work with it. He would have to use this fix: https://gbatemp.net/threads/testers...-on-a-gw-downgraded-nand.404059/#post-5854644

    However when he tried he got an error saying "SD is not formated to emunand". His SD is in FAT32. Any tips on how to hep him?
     

    Attached Files: