Problem Hacked Wii after 4.1E -> 4.3E update

Discussion in 'Wii - Hacking' started by emaborsa, Feb 3, 2016.

  1. emaborsa
    OP

    emaborsa Newbie

    Newcomer
    5
    1
    Jul 2, 2011
    Italy
    I had a Wii 4.1E with softmod. My little brother updated it to 4.3E and nothing worked anymore, except Pimp my wii. WAD Manager, AnyTitleRemover, DopMii and cfgUsbLoader didn't work anymore, I mean thet started but the controller lost the connection.
    Then I tried to fix it, i reinstalled some cIos and i get to work a Wad Manager, syscheck looks followings:

    Regione: PAL
    Menu di sistema 4.3E (v514)
    Priiloader installato
    Data unita': 18.12.2008
    Canale Homebrew 1.0.0 appoggiato all'IOS58
    Hollywood v0x21
    ID console: 169990972
    Boot2 v4
    Trovati 111 giochi.
    Trovati 51 IOS in questa console. 10 di questi sono stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Non patchato
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Non patchato
    IOS13 (rev 1032): Non patchato
    IOS14 (rev 1032): Non patchato
    IOS15 (rev 1032): Non patchato
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Non patchato
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Non patchato
    IOS22 (rev 1294): Non patchato
    IOS28 (rev 1807): Non patchato
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Non patchato
    IOS33 (rev 3608): Non patchato
    IOS34 (rev 3608): Non patchato
    IOS35 (rev 3608): Non patchato
    IOS36 (rev 3608): Non patchato
    IOS37 (rev 5663): Non patchato
    IOS38 (rev 4124): Non patchato
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): Non patchato
    IOS43 (rev 3607): Non patchato
    IOS45 (rev 3607): Non patchato
    IOS46 (rev 3607): Non patchato
    IOS48 (rev 4124): Non patchato
    IOS50 (rev 5120, Info: rev 4889): Non patchato
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): Non patchato
    IOS55 (rev 5663): Non patchato
    IOS56 (rev 5662): Non patchato
    IOS57 (rev 5919): Non patchato
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400, Info: rev 6174): Non patchato
    IOS61 (rev 5662): Non patchato
    IOS62 (rev 6430): Non patchato
    IOS70 (rev 6912, Info: rev 6687): Non patchato
    IOS80 (rev 6944): Trucha Bug
    IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Accesso NAND, USB 2.0
    IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Identificazione ES, Accesso NAND, USB 2.0
    IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Accesso NAND, USB 2.0
    IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Accesso NAND, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, Identificazione ES, Accesso NAND
    IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Accesso NAND, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, Accesso NAND, USB 2.0
    IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Accesso NAND, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    cfgUsbLoader start but remote controller loses connection....
    What should/can i try?

    Remove completeley the mod? How? Might resetting the Wii help?
    Please Help....
     
    Last edited by emaborsa, Feb 3, 2016
  2. portugeek

    portugeek GBAtemp Fan

    Member
    374
    67
    Apr 6, 2013
    United States
    The Wii remote can sometimes lose sync with a bad cIOS installation. Trying installing cIOS249 again, or a different version of d2x into slot 249, to see if it works. I would use "Wii Mod" or "Multi-Mod-Manager" for the installation.

    You could also use ModMii to verify your syscheck.csv to see if your Wii needs updated IOS's/cIOS's.
     
  3. emaborsa
    OP

    emaborsa Newbie

    Newcomer
    5
    1
    Jul 2, 2011
    Italy
    I tried out Multi-Mod-Manager, loses remote too.
    Used WiiMod to reinstall all cIOS. Nothing happaned.

    After some head-banging i figured out the problem. On the website of cfgUsbLoader the last version is the Cfg_USB_Loader_70.zip. Taking a look on the web i found a newer version called 70r78.10 ...which works great!
     
  4. portugeek

    portugeek GBAtemp Fan

    Member
    374
    67
    Apr 6, 2013
    United States
    Wait, so are you loading your homebrew apps through Cfg USB Loader, or are you loading them from the Homebrew Channel?

    I don't understand how updating Cfg USB Loader would fix remote sync issues with all your other homebrew apps.

    Did you try installing different cIOS's then the ones that you're currently using? Because, if the problem is that you have bad cIOS .wad's then you want to make sure that you're not reinstalling the same bad cIOS's.
     
    Last edited by portugeek, Feb 6, 2016
  5. emaborsa
    OP

    emaborsa Newbie

    Newcomer
    5
    1
    Jul 2, 2011
    Italy
    Well, i deleted the apps where the controller lost the sync and installed more recent ones. WiiMod you suggested worked, the new version of the loader too....i did not try other apps, since i don't need them...

    Yes using WiiMod.
     
    portugeek likes this.