Problem encoding to DPG - no sound

Discussion in 'NDS - Emulation and Homebrew' started by doz592, Apr 22, 2010.

  1. doz592
    OP

    doz592 Member

    Newcomer
    1
    May 27, 2009
    United States
    So, I decided to get back to watching videos on my DS, especially with the new Moonshell 2.00 releases. However, I can't convert any videos properly. When I convert a file, I get perfect video, but there is no sound. I've tried everything, from different codec packs to different dpgenc versions (from the 2.00 versions). Is there something that I'm missing?
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    6
    GBAtemp Patron
    jurassicplayer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 7, 2009
    United States
    Pantsuland
    No idea if you are missing something, but perhaps you could try an online dpg converter like online-convert, or media-convert (I don't like media-convert, but I've never tried online-convert...)
     
  3. 25FF

    25FF Member

    Newcomer
    2
    Dec 27, 2009
    Indonesia
    Innanets, Indonesia
    Try launching moonshell using the alternative loader (AFAIK, if you download 2.10, there's 3 version of moonshell launcher (.nds file). Use the moonshl2_AltLoader_DKPr27 one.
    Also, try using batchDPG instead of dpgenc.
     
  4. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    3
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 7, 2008
    perhaps the audio stream is incompatiple with the ffmpeg/mencoder that converts the video container file.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice