Problem connecting wii u to my wlan

Discussion in 'Wii U - Homebrew' started by reblas, Jun 9, 2019.

  1. reblas
    OP

    reblas Newbie

    Newcomer
    1
    Jun 9, 2019
    Spain
    I know this kinda doesn't have to do with wii u homebrew, but maybe can somebody help me connect my wii u to the internet? I got a new password which includes signs such as "-", "<" and "?" and I can't connect it. I tried using other methods, like the push button configuration and the pin code configuration, but It doesn't work either way.

    after entering the password it says "could not find an available network", even if I was able to find it before.

    I have CBHC Installed

    I tried using custom DNS/IP and auto IP/DNS

    my other devices can connect perfectly fine, but if this helps one of the computers randomly keeps disconnecting for no reason (I don't believe this will help a lot).

    I tried doing the setup multiple times

    wifi is on 2.4 GHz frequency band and it has the transmissions 802.11b + 802.11g + 802.11n.

    at this point I don't know what to do and I'm desperate to find a solution, any help would be appreciated!

    (please ask any needed info if it will help in any way to resolve this problem)
     
  2. CMDreamer

    CMDreamer GBAtemp Advanced Fan

    Member
    6
    Oct 29, 2014
    Mexico
    Do you have some type of device locking (MAC filter), or some security level that might not allow the WiiU to access the internet?
     
  3. reblas
    OP

    reblas Newbie

    Newcomer
    1
    Jun 9, 2019
    Spain
    apart of the password being WPA2, no
     
  4. reblas
    OP

    reblas Newbie

    Newcomer
    1
    Jun 9, 2019
    Spain
    I reset all the settings from my router and it works, that should be it.
     
  5. icw35

    icw35 GBAtemp Advanced Fan

    Member
    5
    Sep 22, 2010
    Definately one or more of the special chars was the problem.
     
Quick Reply
Draft saved Draft deleted
Loading...