Problem connecting to qCMA

Discussion in 'PS Vita - Hacking & Homebrew' started by bilge, Dec 31, 2014.

  1. bilge
    OP

    bilge Newbie

    Newcomer
    3
    1
    Dec 31, 2014
    United States
    1I am having problems connecting my Vita to my PS3 to transfer Talkman Tokyo. I have tried both QCMA and OpenCMA. I plug in my Vita with qCMA open, it does not say that anything is connected, but my device manager recognizes the vita. I open up content manager and select copy content, remove my vita from the pc and plug it in to my ps3 and select attach to ps3 with usb, but it says I need to update my firmware. What am I doing wrong? I tried uninstalling all the drivers and starting over, but now my device is recognized by device manager as an MTP USB device .
    OFW 3.18

    Note: Content Manager on my PC recognizes that I connected my vita to my pc when I select pc and usb in content manager for vita, but I know that is not what I am supposed to do.
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,386
    2,698
    Oct 26, 2014
    Tonga
    bilge likes this.
  3. bilge
    OP

    bilge Newbie

    Newcomer
    3
    1
    Dec 31, 2014
    United States
    mech likes this.
  4. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,386
    2,698
    Oct 26, 2014
    Tonga
    no worries :)
     
  5. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    448
    126
    Dec 19, 2012
    United States
    QCMA is buggy IMO I just went through the same thing and did it before in the past. my protocol and everything is setup right restarting the vita didn't work but restarting QCMA worked so I suggest if its not connecting to restart both vita and qcma if you haven't changed any settings.

    mine just all of a sudden stopped connecting but like I mentioned a reset of QCMA works.
     
  6. Gonquai

    Gonquai Newbie

    Newcomer
    9
    0
    Jan 25, 2015
    United States
    Does this work on ps tv 3.52?
     
    Last edited by Gonquai, Sep 13, 2015