Problem after language update!

Discussion in 'Acekard' started by JohnniSynergy, Jan 14, 2010.

Jan 14, 2010
  1. JohnniSynergy

    Newcomer JohnniSynergy Newbie

    Jan 14, 2010
    United States
    Sorry if this has been posted before but I've used the SEARCH and couldn't find anything relevant.

    I received my ACEKARD 2i and it already showed up as Danny Phantom on the dsi. I assumed it was pre-flashed but I still did the normal setup step by step: AKAIO and then loader on the root of the microsd.

    I had a 1.3U DSI which I should've just kept but decided to upgrade. I did the Acekard 1.4fw upgrade then upgraded the dsi to 1.4U. Everything worked fine.

    Problem is I thought I had to flash the card with (AK2i update file for EUR/US DSi. Language issue solved. For HWID "81") I did in fact have HWID81. Well after flashing the card with that, it no longer works. Yes I am a stupid noob for doing that lol

    Now, if I insert the card it shows up as a blank card inserted and if clicked on I get the "an error has occurred" screen. It seems as if the Acekard is formatted even the all the files are still on the microsd. So now it seems I'm stuck with a dsi on FW 1.4U and no acecard [​IMG]

    I wanted to re-flash the card on a friends DSI with 1.3U FW but that dsi doesn't recognize the card either. I don't have access to a DS lite but I may have access to another working Acekard2i (as soon as the kid finds it).

    Is there anyone who can help? Is there a way to flash the acekard on a 1.3 dsi or do u need a ds lite? Am I stuck with a nonworking acekard? Do I have to buy a new one?
  2. Zagorex

    Zagorex Newbie

    First of all sorry for my bad english ...

    Needed: NDS lite and working AK2i (suggest to use AKAIO)

    This is what you have to do

    Make the upgrade process from the beginning, as if you were to do an upgrade to fw 1.4 (search and use ak2ifw_update_14_DSL.nds with DS Lite)
    start the upgrade with the working ak2i (need only to start the upgrade), then when you have to pull out and return the card, pull out the working one and enter your (with microSD card taken from working one) only now go ahead with the upgrade procedure.
    It should work as before your last fix (language fix); try it.
    If it works you can try to make the language fix.
    If not try to upgrade it again.

Share This Page